All times are UTC

 
 



Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Legato not working as expected (Live 9.0.4 win32)
PostPosted: Thu May 23, 2013 4:25 pm 

Joined: Wed Oct 05, 2011 4:55 pm
Posts: 588
Using legato on the second and third chords in the following clip is not working as expected:

Image

Upon enacting Legato, the final notes are truncated to a very small size:

Image

At first, I thought it was perhaps because I had too many things selected at once, so I tried selecting just one single note, that for sure should have extended to the beginning of the next note, however it also does not:

Image


Set can be downloaded here:
https://dl.dropboxusercontent.com/u/753 ... broken.als

_________________
Tim Tilberg - Duluth, MN | SoundCloud - Arsenal
2011 13" MBP w/8GB ram | Live 9 Suite, Reason 6.5, FXPansion DCAM/Etch/Maul, Izotope Ozone 5


Top
 Profile  
 
 Post subject: Re: Legato not working as expected (Please move to Ftr. Request)
PostPosted: Thu May 23, 2013 4:29 pm 

Joined: Wed Oct 05, 2011 4:55 pm
Posts: 588
Oh god, I've already realised what is going on. Can this thread be moved to Feature Requests?

The issue is that it can't handle polyphonic legato. I think you should be able to do something like select two notes:

Image

and have Legato -only- consider those two notes for processing, so that you can consider voicings. Or figure something out along those lines...

_________________
Tim Tilberg - Duluth, MN | SoundCloud - Arsenal
2011 13" MBP w/8GB ram | Live 9 Suite, Reason 6.5, FXPansion DCAM/Etch/Maul, Izotope Ozone 5


Top
 Profile  
 
 Post subject: Re: Legato not working as expected (Live 9.0.4 win32)
PostPosted: Tue May 28, 2013 10:32 am 

Joined: Wed Jun 20, 2012 10:51 am
Posts: 515
Hi Ttilberg,

Moving this to thge feature request forum.

Best,
Mads


Top
 Profile  
 
 Post subject: Re: Legato not working as expected (Live 9.0.4 win32)
PostPosted: Tue May 28, 2013 3:39 pm 

Joined: Wed Oct 05, 2011 4:55 pm
Posts: 588
Cool, thanks Mads!

_________________
Tim Tilberg - Duluth, MN | SoundCloud - Arsenal
2011 13" MBP w/8GB ram | Live 9 Suite, Reason 6.5, FXPansion DCAM/Etch/Maul, Izotope Ozone 5


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC

 
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group