All times are UTC

 
 



Post new topic Reply to topic  [ 9 posts ] 
Author Message
 Post subject: Troubles with Granulator Monolake
PostPosted: Tue Dec 20, 2011 10:31 am 

Joined: Tue Dec 20, 2011 10:28 am
Posts: 3
Hey everyone, sorry for my poor english :)
i'm using granulator from monolake with live 8.2.6
i can drag and drop an audio wav sample in the window of the device, i can see the waveform, and i even can see the midi signal getting in on the left of the window's device when playing a note....but nothing happens...the cursor does not move and i have no sound, i don't really understand i must have miss something?....
anyone an idea?

thanks a lot


Top
 Profile  
 
 Post subject: Re: Troubles with Granulator Monolake
PostPosted: Thu Jan 05, 2012 11:48 pm 

Joined: Sun Jan 09, 2005 6:57 pm
Posts: 10
Location: switzerland
I'm experiencing exactly the same problem with granulator. any known inconvenience with live 8.2.6?


Top
 Profile  
 
 Post subject: Re: Troubles with Granulator Monolake
PostPosted: Sat Jan 07, 2012 12:09 pm 

Joined: Fri Jun 11, 2004 11:17 am
Posts: 17
I have been using Granulator without any issues. I'm not able to come up with anything that would help you. Everything seems to be working fine.


Top
 Profile  
 
 Post subject: Re: Troubles with Granulator Monolake
PostPosted: Sat Jan 07, 2012 12:18 pm 

Joined: Fri Jun 11, 2004 11:17 am
Posts: 17
I would throw in there that I'm running Granulator on a 32 bit machine (both a laptop and tower.) 8.2.6 and 8.2.7. Could 64 bit and RAM access be an issue?


Top
 Profile  
 
 Post subject: Re: Troubles with Granulator Monolake
PostPosted: Sat Jan 07, 2012 10:42 pm 

Joined: Mon Apr 20, 2009 7:47 pm
Posts: 1634
Location: Belgium
be sure using the Granulator instrument and not the audioFX one.


Top
 Profile  
 
 Post subject: Re: Troubles with Granulator Monolake
PostPosted: Sun Jan 08, 2012 12:32 pm 

Joined: Sun Jan 09, 2005 6:57 pm
Posts: 10
Location: switzerland
It's the instrument I'm using. And Granulator worked fine some months aog, so I suppose it's git something to do with the release of Live (I'm on 8.2.7)
I experience the same problem as Chicolaa:
chicolaa wrote:
i can drag and drop an audio wav sample in the window of the device, i can see the waveform, and i even can see the midi signal getting in on the left of the window's device when playing a note....but nothing happens...the cursor does not move and i have no sound ..


Image


Top
 Profile  
 
 Post subject: Re: Troubles with Granulator Monolake
PostPosted: Sun Jan 08, 2012 3:10 pm 

Joined: Fri Mar 02, 2007 10:55 pm
Posts: 2045
Location: Boston, MA
Does the max window show any errors?

_________________
MBP | Live 9 Suite | Max for Live | Push | MOTU Ultralite | iPad | Analog Modular Synths | Moog Voyager
aka "Tempus3r" | Music | Blog | Twitter | Soundcloud

Image


Top
 Profile  
 
 Post subject: Re: Troubles with Granulator Monolake
PostPosted: Sun Jan 08, 2012 4:18 pm 

Joined: Sun Jan 09, 2005 6:57 pm
Posts: 10
Location: switzerland
Thanx for the advice. I'm no max expert, but I got an error in the MAX Window saying:

bad arguments for message 'store'

Image


Top
 Profile  
 
 Post subject: Re: Troubles with Granulator Monolake
PostPosted: Sun Jan 08, 2012 4:22 pm 

Joined: Sun Jan 09, 2005 6:57 pm
Posts: 10
Location: switzerland
Ok, I switched back to MAX 5 and everything works fine. Silly one...
It doesn't work with Max 6.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC

 
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group