Kasio by Oli Larkin

Questions and discussion about building and using Max for Live devices
eigens
Posts: 12
Joined: Sun Nov 08, 2009 7:12 am

Kasio by Oli Larkin

Post by eigens » Mon Mar 11, 2013 5:46 am

Im getting no sound out of Kasio by Oli Larkin L9.01 M4L6.1 OSX ML. Other M4L instruments seem to be ok. Im running in 32bit - Live and M4L. Can someone test the Kasio in L9. Thanks

kleine
Posts: 1850
Joined: Sat Dec 15, 2001 11:46 am
Location: ableton
Contact:

Re: Kasio by Oli Larkin

Post by kleine » Mon Mar 11, 2013 8:29 am

Could you re-download the pack, install it and verify that the problem is gone (or not)?
thanks.

eigens
Posts: 12
Joined: Sun Nov 08, 2009 7:12 am

Re: Kasio by Oli Larkin

Post by eigens » Mon Mar 11, 2013 10:18 am

Problem gone. Re-download and install worked. Many thanks.

paradiddle
Posts: 509
Joined: Wed Jul 14, 2004 12:21 am
Location: mtl

Re: Kasio by Oli Larkin

Post by paradiddle » Mon Mar 11, 2013 12:40 pm

Doesn't work for me at all. It crashes live when I try to load it. Everything up to date (live, m4l, the pack itself).

ADefaultWinsystemExceptionHandler::HandleStageOne.

win 7 64 bit with live 9.01 32 bit.

Jeffrey Simonson
Posts: 6
Joined: Mon Mar 11, 2013 10:32 pm

Re: Kasio by Oli Larkin

Post by Jeffrey Simonson » Mon Mar 11, 2013 11:09 pm

I have the same issue (windows 7, 64bit, Ableton 32bit/max-32bit)

It wouldn't work so I re-downloaded and re-installed, and now it just crashes Live when i try to use it.

Ugh :/

*edit*

Re-installed again, now it doesn't crash, but it still doesn't output ANY sound.
Bummer

paradiddle
Posts: 509
Joined: Wed Jul 14, 2004 12:21 am
Location: mtl

Re: Kasio by Oli Larkin

Post by paradiddle » Mon Mar 11, 2013 11:20 pm

Thanks for backing me up Jeff! I've also re-installed it but it still crashes live for me.

kleine
Posts: 1850
Joined: Sat Dec 15, 2001 11:46 am
Location: ableton
Contact:

Re: Kasio by Oli Larkin

Post by kleine » Tue Mar 12, 2013 8:54 am

Did you contact our support about the crashes already?

paradiddle
Posts: 509
Joined: Wed Jul 14, 2004 12:21 am
Location: mtl

Re: Kasio by Oli Larkin

Post by paradiddle » Tue Mar 12, 2013 7:39 pm

Hi! Yup I just sent the report to crashes at ableton.com

Thank you!

Pat

sitarman
Posts: 42
Joined: Fri Jun 26, 2009 2:49 am

Re: Kasio by Oli Larkin

Post by sitarman » Thu Mar 14, 2013 12:59 pm

Will give the same error in Win XP 32 bit. Works fine in Live 8 though........
Wonder why I spent the money on this "upgrade"

sawdust
Posts: 7
Joined: Wed Mar 21, 2012 7:44 pm
Location: Isle of Wight UK

Re: Kasio by Oli Larkin

Post by sawdust » Sat Mar 16, 2013 1:51 pm

Im having the same issue with Kasio :(

"ADefaultWinsystemExceptionHandler::HandleStageOne"

using Win7 & Ableton 9 suite 32 bit

Been on Ableton all day 6 crashes so far :evil: all Max for live related !!

Jeffrey Simonson
Posts: 6
Joined: Mon Mar 11, 2013 10:32 pm

Re: Kasio by Oli Larkin

Post by Jeffrey Simonson » Wed Mar 20, 2013 11:11 pm

Man this sucks,'cuz I was really stoked for this synth, I love classic Casio style!

kleine
Posts: 1850
Joined: Sat Dec 15, 2001 11:46 am
Location: ableton
Contact:

Re: Kasio by Oli Larkin

Post by kleine » Wed Mar 20, 2013 11:23 pm

Oli Larkin, the Kasio developer will look into these issues.
Thanks for reporting.

BBR
Posts: 25
Joined: Mon Dec 20, 2010 5:05 am
Contact:

Re: Kasio by Oli Larkin

Post by BBR » Tue Mar 26, 2013 8:04 pm

yeah, Live crashes when I open up Kasio. It also does this for opfour in that other 3-synth "retro" package that you get with Suite 9. I tried re-downloading and reinstalling but it doesn't fix anything. I haven't actually upgraded to 9.02 yet though.

Jeffrey Simonson
Posts: 6
Joined: Mon Mar 11, 2013 10:32 pm

Re: Kasio by Oli Larkin

Post by Jeffrey Simonson » Wed Mar 27, 2013 6:20 am

eigens wrote:Im getting no sound out of Kasio by Oli Larkin L9.01 M4L6.1 OSX ML. Other M4L instruments seem to be ok. Im running in 32bit - Live and M4L. Can someone test the Kasio in L9. Thanks
You should report it man! :)

SpeedKing
Posts: 173
Joined: Wed Jan 04, 2012 12:51 pm
Location: North Carolina, USA

Re: Kasio by Oli Larkin

Post by SpeedKing » Sun Apr 14, 2013 2:46 am

Hey guys, just FYI, I got an email about a reply to a Live 9 beta thread I was following (didn't know the beta forum was still going actually) from Oli Larkin, and he said that he's updated everything to work with 64 bit and that it should be officially out 'soon' now.

Not sure if soon means like a few days, or a couple weeks. But either way, great news! I loved these sounds!

Post Reply