All times are UTC

 
 



Post new topic Reply to topic  [ 18 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Kasio by Oli Larkin
PostPosted: Mon Mar 11, 2013 5:46 am 

Joined: Sun Nov 08, 2009 7:12 am
Posts: 11
Im getting no sound out of Kasio by Oli Larkin L9.01 M4L6.1 OSX ML. Other M4L instruments seem to be ok. Im running in 32bit - Live and M4L. Can someone test the Kasio in L9. Thanks


Top
 Profile  
 
 Post subject: Re: Kasio by Oli Larkin
PostPosted: Mon Mar 11, 2013 8:29 am 

Joined: Sat Dec 15, 2001 11:46 am
Posts: 1675
Location: ableton
Could you re-download the pack, install it and verify that the problem is gone (or not)?
thanks.

_________________
christian.kleine@ableton.com


Top
 Profile  
 
 Post subject: Re: Kasio by Oli Larkin
PostPosted: Mon Mar 11, 2013 10:18 am 

Joined: Sun Nov 08, 2009 7:12 am
Posts: 11
Problem gone. Re-download and install worked. Many thanks.


Top
 Profile  
 
 Post subject: Re: Kasio by Oli Larkin
PostPosted: Mon Mar 11, 2013 12:40 pm 

Joined: Wed Jul 14, 2004 12:21 am
Posts: 490
Location: mtl
Doesn't work for me at all. It crashes live when I try to load it. Everything up to date (live, m4l, the pack itself).

ADefaultWinsystemExceptionHandler::HandleStageOne.

win 7 64 bit with live 9.01 32 bit.


Top
 Profile  
 
 Post subject: Re: Kasio by Oli Larkin
PostPosted: Mon Mar 11, 2013 11:09 pm 

Joined: Mon Mar 11, 2013 10:32 pm
Posts: 6
I have the same issue (windows 7, 64bit, Ableton 32bit/max-32bit)

It wouldn't work so I re-downloaded and re-installed, and now it just crashes Live when i try to use it.

Ugh :/

*edit*

Re-installed again, now it doesn't crash, but it still doesn't output ANY sound.
Bummer


Top
 Profile  
 
 Post subject: Re: Kasio by Oli Larkin
PostPosted: Mon Mar 11, 2013 11:20 pm 

Joined: Wed Jul 14, 2004 12:21 am
Posts: 490
Location: mtl
Thanks for backing me up Jeff! I've also re-installed it but it still crashes live for me.


Top
 Profile  
 
 Post subject: Re: Kasio by Oli Larkin
PostPosted: Tue Mar 12, 2013 8:54 am 

Joined: Sat Dec 15, 2001 11:46 am
Posts: 1675
Location: ableton
Did you contact our support about the crashes already?

_________________
christian.kleine@ableton.com


Top
 Profile  
 
 Post subject: Re: Kasio by Oli Larkin
PostPosted: Tue Mar 12, 2013 7:39 pm 

Joined: Wed Jul 14, 2004 12:21 am
Posts: 490
Location: mtl
Hi! Yup I just sent the report to crashes at ableton.com

Thank you!

Pat


Top
 Profile  
 
 Post subject: Re: Kasio by Oli Larkin
PostPosted: Thu Mar 14, 2013 12:59 pm 

Joined: Fri Jun 26, 2009 2:49 am
Posts: 38
Will give the same error in Win XP 32 bit. Works fine in Live 8 though........
Wonder why I spent the money on this "upgrade"


Top
 Profile  
 
 Post subject: Re: Kasio by Oli Larkin
PostPosted: Sat Mar 16, 2013 1:51 pm 

Joined: Wed Mar 21, 2012 7:44 pm
Posts: 7
Location: Isle of Wight UK
Im having the same issue with Kasio :(

"ADefaultWinsystemExceptionHandler::HandleStageOne"

using Win7 & Ableton 9 suite 32 bit

Been on Ableton all day 6 crashes so far :evil: all Max for live related !!


Top
 Profile  
 
 Post subject: Re: Kasio by Oli Larkin
PostPosted: Wed Mar 20, 2013 11:11 pm 

Joined: Mon Mar 11, 2013 10:32 pm
Posts: 6
Man this sucks,'cuz I was really stoked for this synth, I love classic Casio style!


Top
 Profile  
 
 Post subject: Re: Kasio by Oli Larkin
PostPosted: Wed Mar 20, 2013 11:23 pm 

Joined: Sat Dec 15, 2001 11:46 am
Posts: 1675
Location: ableton
Oli Larkin, the Kasio developer will look into these issues.
Thanks for reporting.

_________________
christian.kleine@ableton.com


Top
 Profile  
 
 Post subject: Re: Kasio by Oli Larkin
PostPosted: Tue Mar 26, 2013 8:04 pm 

Joined: Mon Dec 20, 2010 5:05 am
Posts: 25
yeah, Live crashes when I open up Kasio. It also does this for opfour in that other 3-synth "retro" package that you get with Suite 9. I tried re-downloading and reinstalling but it doesn't fix anything. I haven't actually upgraded to 9.02 yet though.

_________________
http://soundcloud.com/mlchael


Top
 Profile  
 
 Post subject: Re: Kasio by Oli Larkin
PostPosted: Wed Mar 27, 2013 6:20 am 

Joined: Mon Mar 11, 2013 10:32 pm
Posts: 6
eigens wrote:
Im getting no sound out of Kasio by Oli Larkin L9.01 M4L6.1 OSX ML. Other M4L instruments seem to be ok. Im running in 32bit - Live and M4L. Can someone test the Kasio in L9. Thanks


You should report it man! :)


Top
 Profile  
 
 Post subject: Re: Kasio by Oli Larkin
PostPosted: Sun Apr 14, 2013 2:46 am 

Joined: Wed Jan 04, 2012 12:51 pm
Posts: 167
Location: North Carolina, USA
Hey guys, just FYI, I got an email about a reply to a Live 9 beta thread I was following (didn't know the beta forum was still going actually) from Oli Larkin, and he said that he's updated everything to work with 64 bit and that it should be officially out 'soon' now.

Not sure if soon means like a few days, or a couple weeks. But either way, great news! I loved these sounds!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 18 posts ]  Go to page 1, 2  Next

All times are UTC

 
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group