All times are UTC

 
 



Post new topic Reply to topic  [ 10 posts ] 
Author Message
 Post subject: Live 9 - Convolution Reverb IRs problem
PostPosted: Tue Mar 26, 2013 6:03 pm 

Joined: Sat Apr 24, 2010 5:04 pm
Posts: 11
Hello!
I have a ptoblem with Convolution Reverb: I purchased a 3rd party IRs pack for Live 9 Convolution Reverb, but I cannot load any neither from finder, nor from library. I simply drag and drop the IRs and the Waveform looks like accepted, since the green + shows up. but then, nothing happens.
Any guess? big headhache!!


Top
 Profile  
 
 Post subject: Re: Live 9 - Convolution Reverb IRs problem
PostPosted: Sat Mar 30, 2013 9:42 pm 

Joined: Fri Jul 30, 2010 1:07 am
Posts: 10
Location: Hönö, Sweden
stereodrive wrote:
Hello!
I have a ptoblem with Convolution Reverb: I purchased a 3rd party IRs pack for Live 9 Convolution Reverb, but I cannot load any neither from finder, nor from library. I simply drag and drop the IRs and the Waveform looks like accepted, since the green + shows up. but then, nothing happens.
Any guess? big headhache!!


I'm having exactly the same issues. Seems very strange…

edit:- I just read something on another thread that got me thinking. I recently started using the 64 bit version of Live 9 suite (mac) so I went back now and checked on the 32 bit version and hey presto, all the presets are back again and I can now add in my own IR's as well.

Looks like I'll need to go back to using the 32 bit version till they fix this bug.


Top
 Profile  
 
 Post subject: Re: Live 9 - Convolution Reverb IRs problem
PostPosted: Sun Mar 31, 2013 1:49 pm 

Joined: Thu Jun 24, 2004 2:15 pm
Posts: 11650
Location: Denmark
>Looks like I'll need to go back to using the 32 bit version till they fix this bug.

have you reported the bug?

_________________
mbp 2.66, osx 10.6.8, 8GB ram.


Top
 Profile  
 
 Post subject: Re: Live 9 - Convolution Reverb IRs problem
PostPosted: Wed Apr 03, 2013 12:09 pm 

Joined: Fri Jul 30, 2010 1:07 am
Posts: 10
Location: Hönö, Sweden
Machinate wrote:
>Looks like I'll need to go back to using the 32 bit version till they fix this bug.

have you reported the bug?


i haven't actually but I'll get on to it later today. Or I will when I find out how to report a bug. any ideas?


Top
 Profile  
 
 Post subject: Re: Live 9 - Convolution Reverb IRs problem
PostPosted: Wed Apr 03, 2013 9:10 pm 

Joined: Thu Jun 24, 2004 2:15 pm
Posts: 11650
Location: Denmark
there's a button somewhere in your Live menu system that says "get support". Go there...

_________________
mbp 2.66, osx 10.6.8, 8GB ram.


Top
 Profile  
 
 Post subject: Re: Live 9 - Convolution Reverb IRs problem
PostPosted: Wed Apr 03, 2013 9:17 pm 

Joined: Fri Jul 30, 2010 1:07 am
Posts: 10
Location: Hönö, Sweden
Machinate wrote:
there's a button somewhere in your Live menu system that says "get support". Go there...


Ok I've found that now. Thanks for your help!


Top
 Profile  
 
 Post subject: Re: Live 9 - Convolution Reverb IRs problem
PostPosted: Fri Apr 05, 2013 6:26 pm 

Joined: Wed Jul 28, 2004 10:21 pm
Posts: 1181
Location: Massachusetts, USA
No one responded to another IR thread, can this convolution reverb use WAVE format IR's? I have a few discs I purchased awhile ago that I used with S.I.R 1.x.x.x for some time (and still have it). I also noticed something about IR's in .aif format for M4L or this effect? I forget which (leaning towards latter). So, will it load up WAVE format IR's? That's all I need to know, guess I should just go add that folder to places so I can find the files quickly to drag onto it.

Mike

_________________
http://www.darkenedsoul.net - main website
http://www.artistserver.com/miredintwilight - martial/dark ambient project
Ableton Live 8.3/8.4/9.0.5 : NI Komplete 8 : Home built E6850 4GB 1x2TB, 2x1TB 7200 RPM SATA II drives.


Top
 Profile  
 
 Post subject: Re: Live 9 - Convolution Reverb IRs problem
PostPosted: Fri Apr 05, 2013 7:27 pm 

Joined: Fri Dec 21, 2007 5:09 am
Posts: 327
If you mean .wav files, yes, I've used them as IRs succesfully.


Top
 Profile  
 
 Post subject: Re: Live 9 - Convolution Reverb IRs problem
PostPosted: Fri Apr 05, 2013 9:34 pm 

Joined: Wed Jul 28, 2004 10:21 pm
Posts: 1181
Location: Massachusetts, USA
tone61 wrote:
If you mean .wav files, yes, I've used them as IRs succesfully.


Thanks, that's all I needed to know!

_________________
http://www.darkenedsoul.net - main website
http://www.artistserver.com/miredintwilight - martial/dark ambient project
Ableton Live 8.3/8.4/9.0.5 : NI Komplete 8 : Home built E6850 4GB 1x2TB, 2x1TB 7200 RPM SATA II drives.


Top
 Profile  
 
 Post subject: Re: Live 9 - Convolution Reverb IRs problem
PostPosted: Sat Apr 06, 2013 11:20 pm 

Joined: Thu May 27, 2010 3:29 am
Posts: 436
I may be wrong but I don't believe m4L is supported in 64-bit?…

_________________
iMac, Intel Core i7, 2.8 GHz, 16GB
Mavericks 10.9, Live 9.1 Suite, Push
Apogee Ensemble, No woman no cry


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 

All times are UTC

 
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group