All times are UTC

 
 



Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: m4l devices not remembering settings
PostPosted: Sun Apr 07, 2013 4:51 pm 

Joined: Tue Aug 21, 2012 8:30 pm
Posts: 2
anybody else having problems with their m4l devices forgetting some of their settings when reopening a project?

i've been having trouble with the lfo resetting it's rate to the lowest value every time.


Top
 Profile  
 
 Post subject: Re: m4l devices not remembering settings
PostPosted: Mon Apr 08, 2013 12:15 am 

Joined: Sun Dec 06, 2009 10:26 pm
Posts: 3461
Location: Wageningen, Netherlands
Yeah, unfortunately this is a very well known issue. Several 'factory build' M4l devices either use objects which don't support storing values in your project or use objects which could yet the feature has been turned off.

So the only option you got is to edit said devices yourself.

_________________
With kind regards,

Peter

Using the Big Trio: Live 9 Suite, Max (for Live) and Reason 6.5.
Blog: SynthFan.info.


Top
 Profile  
 
 Post subject: Re: m4l devices not remembering settings
PostPosted: Tue Apr 09, 2013 3:28 am 

Joined: Mon Apr 30, 2012 10:36 am
Posts: 37
Yeah I lost a perfectly good beat because the mono sequencer randomized my settings when I reopened the project. Smh


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC

 
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group