Midi LFO behaving eradictly!

Questions and discussion about building and using Max for Live devices
Post Reply
Dragonbreath
Posts: 561
Joined: Fri Sep 14, 2007 2:34 am

Midi LFO behaving eradictly!

Post by Dragonbreath » Wed Jul 10, 2013 8:45 pm

I have Live suite 9 and started playing with the midi lfo. It was working fine for a while then it would suddenly jump way up on the Lfo rate until I alterned the rate manually, after witch it would return to expected rate for a little while before repeating the error. over and over again. ???

Anybody elese getting this issue?

birthday boy
Posts: 29
Joined: Fri Aug 21, 2009 8:53 am

Re: Midi LFO behaving eradictly!

Post by birthday boy » Sat Jul 13, 2013 7:56 am

are you sure you don't have key or velocity mapping turned on or routed to rate in the MIDI expansion window (upper right of device)?

Blendton
Posts: 237
Joined: Tue Sep 13, 2011 9:29 pm
Location: France

Re: Midi LFO behaving eradictly!

Post by Blendton » Sat Jul 13, 2013 9:09 am

I allow myself to ask for some "specs" details to help you faster and accurately

>>> computer specs, OS, Max revision (if 6.1.3 which sub-revision in the form of a cryptic mix of letters and numbers after the "6.1.3" rev, it's in the "Help > About Max 6" you will find by opening a device Max editor for instance
Antoine, aka Blendton.

OS : Windows 8 Professional with Media Center - x64
Ableton Live 9 Suite (64-bit) & Ableton Suite 8 + Max for Live (32-bit)
Toshiba Qosmio F750 + lenticular glasses-free 3D
i7 2670QM 2,20GHz - 2x4GB DDR3-1333 - 5400rpm HDD

kleine
Posts: 1851
Joined: Sat Dec 15, 2001 11:46 am
Location: ableton
Contact:

Re: Midi LFO behaving eradictly!

Post by kleine » Fri Jul 19, 2013 2:36 pm

Try the version with removed Aftertouch:
http://www.maxforlive.com/library/devic ... omidino-at

deva
Posts: 1685
Joined: Fri Jun 02, 2006 4:32 pm

Re: Midi LFO behaving eradictly!

Post by deva » Sat Jul 20, 2013 5:10 am

Dragonbreath wrote:I have Live suite 9 and started playing with the midi lfo. It was working fine for a while then it would suddenly jump way up on the Lfo rate until I alterned the rate manually, after witch it would return to expected rate for a little while before repeating the error. over and over again. ???

Anybody elese getting this issue?

Turn off Aftertouch on the LFO... I think that was what solved it for me...

deva
Posts: 1685
Joined: Fri Jun 02, 2006 4:32 pm

Re: Midi LFO behaving eradictly!

Post by deva » Sat Jul 20, 2013 5:11 am

kleine wrote:Try the version with removed Aftertouch:
http://www.maxforlive.com/library/devic ... omidino-at
Hey, is there a way to only have the LFO going when Live is playing?

Post Reply