Project does not open after Max upgrade

Questions and discussion about building and using Max for Live devices
Post Reply
Pasha
Posts: 3241
Joined: Tue Dec 27, 2005 12:45 pm
Location: Lost Island
Contact:

Project does not open after Max upgrade

Post by Pasha » Sat Oct 31, 2015 3:26 pm

Live latest (9.2.3) with Max 4 Live 7.0.6

I had a Project with convolution reverb pro as a Return Track.
On Opening endless beachball (Mac OS X Mavericks).
Then I redirected Live 9.2.3. to old Max 4 Live 6.1 and I was able to open the project again, remove the convolution reverb pro and resave
Now after opening with Live 9.2.3 and Max 4 Live 7.0.6 convolution reverb pro load again and so is the project but it still takes more time than M4L 6.x

Anyone with the same issue?

Best
Pasha
Apple iMac 2013 / Macbook Late 2012
Live 10 Suite,Zebra ,Guitar, Bass, VG99, JV1010 and some controllers
______________________________________
Music : http://alonetone.com/pasha

Pasha
Posts: 3241
Joined: Tue Dec 27, 2005 12:45 pm
Location: Lost Island
Contact:

Re: Project does not open after Max upgrade

Post by Pasha » Sun Nov 01, 2015 8:00 am

ShelLuser wrote:Just tried to reproduce this on Windows but it behaves normally for me. I put the reverb onto Return A and set it to 100% wet, then Analog on track 2 and send some onto the Sends-A. Saved the project, quit Live, restarted and reloaded and no issues.

However, I am using Windows so that might make a difference.
Thanks. I have to revert Max to 6.x so that all projects open.
All those projects are Live 9 about 8 to 6 months old. I was looking into unfinished materials..
I have to open the Project with Max 6.x then save it again with 9.2.3 and then I can open with Max 7.. strange but I was hit several times yesterday.
I guess it's Live 9.2.3 not Max...

Best Regards
Pasha
Apple iMac 2013 / Macbook Late 2012
Live 10 Suite,Zebra ,Guitar, Bass, VG99, JV1010 and some controllers
______________________________________
Music : http://alonetone.com/pasha

Quez
Posts: 142
Joined: Sun Jan 06, 2013 5:53 pm
Contact:

Re: Project does not open after Max upgrade

Post by Quez » Wed Nov 04, 2015 12:09 am

I can't use Max 7 at all. It just crashes Ableton on start-up. The latest versions of both don't change anything. I'm trying to revert back Live to Max 6.1

edit: just tried with a blank set and if I try to load a M4L devices (for exemple, convo reverb), it crashes instantly.

kleine
Posts: 1851
Joined: Sat Dec 15, 2001 11:46 am
Location: ableton
Contact:

Re: Project does not open after Max upgrade

Post by kleine » Wed Nov 04, 2015 9:56 am

If you use e.g. Convolution Reverb in your Template set, you might remove it, install the pack, re-add it to your Template set.
If you experience a Crash, support@ableton.com will sort you out.

Best,
c

Quez
Posts: 142
Joined: Sun Jan 06, 2013 5:53 pm
Contact:

Re: Project does not open after Max upgrade

Post by Quez » Thu Nov 05, 2015 12:10 am

kleine wrote:If you use e.g. Convolution Reverb in your Template set, you might remove it, install the pack, re-add it to your Template set.
If you experience a Crash, support@ableton.com will sort you out.

Best,
c
Thanks Klein, i'll try re-installing it.
I have sent crash reports but no emails to support yet.

edit: Still doesn't work. I'm contacting support for help, hopefully.

pskept
Posts: 86
Joined: Thu Nov 12, 2009 3:58 pm
Location: here now

Re: Project does not open after Max upgrade

Post by pskept » Fri Nov 06, 2015 3:43 pm

Pasha wrote:Thanks. I have to revert Max to 6.x so that all projects open.
All those projects are Live 9 about 8 to 6 months old. I was looking into unfinished materials..
I have to open the Project with Max 6.x then save it again with 9.2.3 and then I can open with Max 7.. strange but I was hit several times yesterday.
I guess it's Live 9.2.3 not Max...
I've been experiencing exactly what you describe since Max 7 came out. I'm also on Windows.

Post Reply