All times are UTC

 
 



Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Key and midi mapping only working when pushed twice
PostPosted: Mon Oct 08, 2018 2:13 pm 

Joined: Mon Oct 08, 2018 2:06 pm
Posts: 1
Hi there!

I have encountered the following problem: when I assign a key map to a button of a Max For Live device I have to push the button on my keyboard twice to trigger it. To me it seems like I have to deactivate the button once and then press again to make it work again. I assume that as the buttons get a colored background at first press and then they turn gray again on second press. I see the same behavior when mapping the button to midi. Does anyone have a workaround for that issue? Thanks in advance!


Top
 Profile  
 
 Post subject: Re: Key and midi mapping only working when pushed twice
PostPosted: Mon Oct 08, 2018 2:30 pm 

Joined: Fri Aug 24, 2007 4:08 pm
Posts: 4868
Location: Dunstable
Keys work as toggles so there is no workaround. You would need to reprogram the maxforlive device to use buttons rather than switches and then programmatically turn them off after a delay.

Cheers
D

_________________
www.isotonikstudios.com


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC

 
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group