Sending probability arp midi to hardware

Questions and discussion about building and using Max for Live devices
Post Reply
Microcutler
Posts: 1
Joined: Sat Oct 27, 2018 2:25 pm

Sending probability arp midi to hardware

Post by Microcutler » Sat Oct 27, 2018 2:30 pm

Having some issues with the new probability arp recently released. When sending midi information from the arp to external hardware it works perfectly fine until you press play on the project. Once the project is running it no longer seems to work.
On ableton it still seems to be sending to the midi when played but for some reason doesn't trigger the hardware at all

Any help would be much appreciated

Cheers

[tow]
Posts: 253
Joined: Wed Jun 13, 2007 10:50 am
Location: Ableton Headquarters

Re: Sending probability arp midi to hardware

Post by [tow] » Mon Nov 05, 2018 4:04 pm

If you keep observing this problem, please contact our Support via https://help.ableton.com/hc/en-us.

TLW
Posts: 60
Joined: Thu Aug 23, 2018 2:37 am

Re: Sending probability arp midi to hardware

Post by TLW » Tue Nov 06, 2018 8:57 pm

It works for me - just tried running it on a MIDI channel to my MS-20mini.

There are a few potential "gotchas" though, e.g. adjusting the strum control switches the arp off, and the arp on/off button isn't perhaps as obvious as it might be. When it says "off" it means the arp is off, not "click me to switch the arp off". Ditto when it reads "on". I'm not explaining this very well, but let's just say I found it a bit confusing.

Post Reply