All times are UTC

 
 



Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Sending probability arp midi to hardware
PostPosted: Sat Oct 27, 2018 2:30 pm 

Joined: Sat Oct 27, 2018 2:25 pm
Posts: 1
Having some issues with the new probability arp recently released. When sending midi information from the arp to external hardware it works perfectly fine until you press play on the project. Once the project is running it no longer seems to work.
On ableton it still seems to be sending to the midi when played but for some reason doesn't trigger the hardware at all

Any help would be much appreciated

Cheers


Top
 Profile  
 
 Post subject: Re: Sending probability arp midi to hardware
PostPosted: Mon Nov 05, 2018 4:04 pm 

Joined: Wed Jun 13, 2007 10:50 am
Posts: 252
Location: Ableton Headquarters
If you keep observing this problem, please contact our Support via https://help.ableton.com/hc/en-us.

_________________
http://www.ableton.com


Top
 Profile  
 
 Post subject: Re: Sending probability arp midi to hardware
PostPosted: Tue Nov 06, 2018 8:57 pm 

Joined: Thu Aug 23, 2018 2:37 am
Posts: 23
It works for me - just tried running it on a MIDI channel to my MS-20mini.

There are a few potential "gotchas" though, e.g. adjusting the strum control switches the arp off, and the arp on/off button isn't perhaps as obvious as it might be. When it says "off" it means the arp is off, not "click me to switch the arp off". Ditto when it reads "on". I'm not explaining this very well, but let's just say I found it a bit confusing.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC

 
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group