All times are UTC

 
 



Post new topic Reply to topic  [ 14 posts ] 
Author Message
 Post subject: essential m4live issues
PostPosted: Fri Jan 04, 2019 10:02 pm 

Joined: Fri Jan 04, 2019 9:47 pm
Posts: 3
Hi there,
Ive got some serious issues with max4live, maybe someone knows a soution?

1. often when I reopen a project, all parameters of some max4live devices are set to zero!
happened with drumsynths and with cc map8.
this makes m4live unsusable for me.

2. when reopening a project, convolution reverbs GUI sometimes is incomplete, and no fx can be heard.
need to copy and paste the device to make it work again. this issue happens to me since
about 6 years, in all versions of live 9 and live 10.
m4live seems very untrustable to me, because bevore every show I need to check if all reverbs do actually work!

thanks!

live 10.0.5
thinkpad t460p i7HQ 1TB SSD 8GB RAM
push2
2xRME Fireface UC


Top
 Profile  
 
 Post subject: Re: essential m4live issues
PostPosted: Sat Jan 05, 2019 6:28 am 

Joined: Mon Jan 14, 2013 7:42 pm
Posts: 399
dj su wrote:
1. often when I reopen a project, all parameters of some max4live devices are set to zero!
happened with drumsynths and with cc map8.
this makes m4live unsusable for me.


I find this with some M4L devices, very annoying I know, I tried fixing it along with support, making basic edits to the actual device and so on but I never really found a solution.

Try this device: https://www.ableton.com/en/packs/kapture/


Top
 Profile  
 
 Post subject: Re: essential m4live issues
PostPosted: Sat Jan 05, 2019 11:17 am 

Joined: Fri Aug 24, 2007 4:08 pm
Posts: 4977
Location: Dunstable
Parameters behave as they're programmed....

Cheers
D

_________________
www.isotonikstudios.com


Top
 Profile  
 
 Post subject: Re: essential m4live issues
PostPosted: Sat Jan 05, 2019 11:39 am 

Joined: Fri Jan 04, 2019 9:47 pm
Posts: 3
S4racen wrote:
Parameters behave as they're programmed....


cant imagine anyone wants the drumsynths to behave like this, cause with all dials
to zero you dont hear anything. just imagine you've spend good time to tweak the sound bevore..

also the reverb GUI for shure is not ment to be cut off in the middle so that the dry/wet dial can not be
seen/ used (any now and then, about 4 of 5 times its ok, but thats still a very bad statistic),
and Im shure the fx is supposed to be heard.


Top
 Profile  
 
 Post subject: Re: essential m4live issues
PostPosted: Sat Jan 05, 2019 12:43 pm 

Joined: Fri Aug 24, 2007 4:08 pm
Posts: 4977
Location: Dunstable
You should report it to support@ableton.com if you think it is a bug.

Cheers
D

_________________
www.isotonikstudios.com


Top
 Profile  
 
 Post subject: Re: essential m4live issues
PostPosted: Sat Jan 05, 2019 1:01 pm 

Joined: Mon Jan 14, 2013 7:42 pm
Posts: 399
S4racen wrote:
Parameters behave as they're programmed....

Cheers
D


It happens with some non native M4L devices. eg https://www.ableton.com/en/packs/pitch-drop/ (UI saves but the setting returns to default) So yeah if you know your way around Max you could probably fix it but for ordinary guys like me there's not much we can do.


Top
 Profile  
 
 Post subject: Re: essential m4live issues
PostPosted: Sun Jan 13, 2019 4:37 pm 

Joined: Sat Mar 16, 2013 3:23 pm
Posts: 189
Same here, GUI of the lfo and the envelope follower is broken, if I fold a rack with the devices inside or the device itself if i unfold it, it looks like shredded.
And it is unused for me, because some knobs disappear, I sent some pics to the support, but after one week I didn't received any answere.

I upgraded 2 weeks ago from live 9 to live 10 suite, because of the complete integration of m4live. I thougth, my long-standing problems with m4live will dissapear, but they will not. This is not funny. Same procedure as every year.


Top
 Profile  
 
 Post subject: Re: essential m4live issues
PostPosted: Sun Jan 13, 2019 5:59 pm 

Joined: Fri Aug 24, 2007 4:08 pm
Posts: 4977
Location: Dunstable
silversurfer60 wrote:
Same here, GUI of the lfo and the envelope follower is broken, if I fold a rack with the devices inside or the device itself if i unfold it, it looks like shredded.
And it is unused for me, because some knobs disappear, I sent some pics to the support, but after one week I didn't received any answere.

I upgraded 2 weeks ago from live 9 to live 10 suite, because of the complete integration of m4live. I thougth, my long-standing problems with m4live will dissapear, but they will not. This is not funny. Same procedure as every year.


support@ableton.com

Cheers
D

_________________
www.isotonikstudios.com


Top
 Profile  
 
 Post subject: Re: essential m4live issues
PostPosted: Sun Jan 13, 2019 6:18 pm 
Site Admin

Joined: Mon Jun 01, 2015 3:04 pm
Posts: 1236
Location: Ableton
As S4rcen said, please get in touch with support@ableton.com
For most users everything works perfectly, so support will help you finding what on your system could cause these issues.

_________________
Ableton Forum Moderator


Top
 Profile  
 
 Post subject: Re: essential m4live issues
PostPosted: Sun Jan 13, 2019 6:25 pm 

Joined: Sat Mar 16, 2013 3:23 pm
Posts: 189
Should I send it again to the support??



silversurfer60 wrote:
Same here, GUI of the lfo and the envelope follower is broken, if I fold a rack with the devices inside or the device itself if i unfold it, it looks like shredded.
And it is unused for me, because some knobs disappear, I sent some pics to the support, but after one week I didn't received any answere.

I upgraded 2 weeks ago from live 9 to live 10 suite, because of the complete integration of m4live. I thougth, my long-standing problems with m4live will dissapear, but they will not. This is not funny. Same procedure as every year.


Top
 Profile  
 
 Post subject: Re: essential m4live issues
PostPosted: Sun Jan 13, 2019 7:31 pm 
Site Admin

Joined: Mon Jun 01, 2015 3:04 pm
Posts: 1236
Location: Ableton
Support is usually very responsive, but the activity was naturally a bit slower with new year's holidays.
You can try reaching support again, or wait a few more days.

_________________
Ableton Forum Moderator


Top
 Profile  
 
 Post subject: Re: essential m4live issues
PostPosted: Sun Jan 13, 2019 8:18 pm 

Joined: Tue Jun 15, 2004 6:40 pm
Posts: 14652
Location: Belgium
Has anybody looked into jit.pwindow being the culprit?

That is the object that draws the waveform on the MFL device. With LFO and Envelope follower, the issue is simple to reproduce. And it messes up the interfaces of other devices, even on other tracks. All you need to do is load a whole bunch of MFL essentials devices until you have enough to need to scroll the devices view. Put an LFO and/or env follower on the end, scroll the device view left and right and after a few attempts the LFO waveform will be distorted and may be poking outside the device. Other devices may appear to have missing or overlapping elements.

Now remove the LFO and/or env follower... Scroll left/right. Now I don't get overlapping and distorted devices.
If anybody can reproduce the overlapping with other devices, the clue might be in the rendering method used.


Top
 Profile  
 
 Post subject: Re: essential m4live issues
PostPosted: Sun Jan 13, 2019 9:58 pm 
Site Admin

Joined: Mon Jun 01, 2015 3:04 pm
Posts: 1236
Location: Ableton
Hey Hoffman,
yeah this is issue is known to be related jit.pwindows. It doesn't seem to affect everyone though.

_________________
Ableton Forum Moderator


Top
 Profile  
 
 Post subject: Re: essential m4live issues
PostPosted: Sun Jan 13, 2019 10:09 pm 

Joined: Fri Jan 04, 2019 9:47 pm
Posts: 3
[jur] wrote:
As S4rcen said, please get in touch with support@ableton.com
For most users everything works perfectly, so support will help you finding what on your system could cause these issues.


Ill do that, but I have the reverb issue for 5 years now on 2 different generations of computers with several versions of live 9 and 10 and on windows 7 and 10. max4 live seems to be an delicate thing to use for shure.
cheers


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 14 posts ] 

All times are UTC

 
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group