essential m4live issues

Questions and discussion about building and using Max for Live devices
jayjay67
Posts: 21
Joined: Sun Sep 02, 2018 3:16 am

Re: essential m4live issues

Post by jayjay67 » Fri Oct 18, 2019 8:26 pm

I have some trouble with Map8 too when I Unmap a parameter
put a device on a midi track
put a map 8 on a other track
group map 8
Map map8 parameters to group macro
assign map 8 parameter to your device on you're other chanel.
unmap and try to reassign to the same device parameter
It says that the parameter still controled by map8

group a map 8 is very usefull with push 2 you can name your encoder parmeters
is there a way to fix that with Max console?

[jur]
Site Admin
Posts: 2551
Joined: Mon Jun 01, 2015 3:04 pm
Location: Ableton

Re: essential m4live issues

Post by [jur] » Sun Oct 20, 2019 12:20 pm

I’m pretty sure there’s tweaked Map8 versions on maxforlive.com
In the meantime it’s worth sending a report to support@ableton.com, this Map8 issue is an old one and needs to be fixed.
Ableton Forum Moderator

jayjay67
Posts: 21
Joined: Sun Sep 02, 2018 3:16 am

Re: essential m4live issues

Post by jayjay67 » Sun Oct 20, 2019 5:28 pm

Done!
Hi Jerome,

Thanks for contacting Ableton Support.

This is an automated response to let you know that we have received your request (2341125) and a member of our team will get back to you as soon as possible.

If you haven't already, please attach a status report. We'll need this to look into your issue.

Thanks for your patience! We'll be in touch again soon.

All the best,
Ableton Support

jbone1313
Posts: 493
Joined: Wed Dec 12, 2007 2:44 am

Re: essential m4live issues

Post by jbone1313 » Mon Dec 07, 2020 2:00 am

Did this bug - with Map 8 - get fixed?

Is there a way to see when Max For Live Essentials was last updated?

Reason I am asking: Before I go build a bunch of stuff using Map8, I would like to make sure it works.

Many thanks.

[jur]
Site Admin
Posts: 2551
Joined: Mon Jun 01, 2015 3:04 pm
Location: Ableton

Re: essential m4live issues

Post by [jur] » Mon Jan 04, 2021 12:23 am

jbone1313 wrote:
Mon Dec 07, 2020 2:00 am
Did this bug - with Map 8 - get fixed?
Nope. I did bring this back to the attention of the devs, but if you can take 2 mn to report to support@ableton.com and make some noise about it please go on! :wink:
Ableton Forum Moderator

Post Reply