Device Randomizer not working in 10.1

Questions and discussion about building and using Max for Live devices
Post Reply
housemusiclover
Posts: 192
Joined: Tue Jun 23, 2009 2:54 pm

Device Randomizer not working in 10.1

Post by housemusiclover » Mon Jun 10, 2019 10:22 am

Only one parameter moves in auto mode. Can anyone confirm?

S4racen
Posts: 5169
Joined: Fri Aug 24, 2007 4:08 pm
Location: Dunstable
Contact:

Re: Device Randomizer not working in 10.1

Post by S4racen » Mon Jun 10, 2019 10:47 am

What's Device Randomizer?

Cheers
D

housemusiclover
Posts: 192
Joined: Tue Jun 23, 2009 2:54 pm

Re: Device Randomizer not working in 10.1

Post by housemusiclover » Mon Jun 10, 2019 11:32 am

M4L device from creative essentials.

mothergarage
Posts: 454
Joined: Sun Sep 06, 2009 7:41 am
Contact:

Re: Device Randomizer not working in 10.1

Post by mothergarage » Mon Jun 10, 2019 2:52 pm

works fine here
home | sound | twitter | m4l
Windows 10 64bit - Live 10.0.1 - M4L 8 - RME Babyface/iConnectAUDIO4+

housemusiclover
Posts: 192
Joined: Tue Jun 23, 2009 2:54 pm

Re: Device Randomizer not working in 10.1

Post by housemusiclover » Mon Jun 10, 2019 6:19 pm

Weird, thanks! Gonna reinstall.

viberous
Posts: 2
Joined: Wed Jul 17, 2019 4:56 am

Re: Device Randomizer not working in 10.1

Post by viberous » Wed Jul 17, 2019 5:00 am

I just ran into this problem. Haven't noticed it until updating to 10.1. It only chooses one parameter on the mapped device (for some reason only choosing velocity for operator). When I mess with the "edit" tab in device randomizer it just switches it to another parameter.
However....
After opening the M4L editor on the device and clicking around a bit then exiting the window, device randomizer works again.
Also the device randomizer works perfectly fine in my Ableton 9 (32bit), so it has to be something with the new 10.1 update.
Please fix Ableton--this such an essential m4l device for so many sound designers!

Post Reply