Magenta Studio takes for ever to load!

Questions and discussion about building and using Max for Live devices
Post Reply
Jemusic
Posts: 2
Joined: Sat Jan 26, 2019 10:49 pm

Magenta Studio takes for ever to load!

Post by Jemusic » Wed Jul 10, 2019 1:07 am

Magenta Studio takes an eternity to load into Ableton Live 10 Suite for me. Well over a minute. Is this normal? Even after loading the modules take a while to load as well. So much so I don't feel like even using it. Is there something wrong here?

[jur]
Site Admin
Posts: 1619
Joined: Mon Jun 01, 2015 3:04 pm
Location: Ableton

Re: Magenta Studio takes for ever to load!

Post by [jur] » Wed Jul 10, 2019 12:05 pm

Yeah same here, and I can't even use it the loaded, the modules' window seem to never appear.
The device is almost 1Go in size, which is absolutely huge for a M4L device and the reason why it's so painful to load/use.
Fail.
Ableton Forum Moderator

Jemusic
Posts: 2
Joined: Sat Jan 26, 2019 10:49 pm

Re: Magenta Studio takes for ever to load!

Post by Jemusic » Wed Jul 10, 2019 11:35 pm

I am in touch with them and they are helpful. I will post any solutions of course here. It is meant to load longer the first time only but for me it is the same everytime. The plugin does load in OK for me and the modules themselves seem to boot up reasonably quick once the main plugin is loaded. It works too which is great. I did get one crash with Live as well. Maybe there might be an issue in their code too, and a later version may improve things, not sure on that. It is a fascinating plugin though for sure.

Post Reply