Crashes due to MAX LFO

Questions and discussion about building and using Max for Live devices
Post Reply
Teace
Posts: 41
Joined: Fri Aug 16, 2019 6:16 pm

Crashes due to MAX LFO

Post by Teace » Tue Jun 02, 2020 8:32 pm

EDIT:
No luck on using the MAX essential LFO's. Also crashing as it turns out.
_________________________
EDIT:
Using the Max for Live essentials LFO solves the problem for now.
But I would like to use the LFO that allows me to map different parameters to one LFO.
Still waiting for Ableton to answer this.

___________________________
EDIT:

Trying out now. I deinstalled MAX for Live and reinstalled the latest version. I made sure I was not using the bundled version. I am not opening Max for Live as stand alone, because otherwise the demo version kicks in. I could now close Live without an error message once. But after trying again, I got another error message.

I've gotten a bit farther though. I can work in the project and save it without crashes (so far!). Only when closing Live I get an Apple error message.

Ableton has not replied yet.
____________________________
EDIT:

The culprit might have been this one: I loaded a DS Kick on a track and connected the volume and pitch to a random LFO. Once I removed the LFO the project is playing without any problems, the longest since yesterday afternoon. Not sure yet if it will stay this way. Will post an update.

The funny (well, funny...?!?!) thing is, I also loaded LFO's on other tracks, which give no problems.
_______________________________
EDIT:
Ableton keeps crashing. Tried rebuilding my project from a template. Same results. Crash after crash after crash....
Pretty desperate by now. Ableton quite sluggish to respond to tickets these days (understandably!), and I am preparing a CD recording...

______________________________
EDIT:
So it all of a sudden happened, crash after crash after crash. It is not my soundcard, as it turns out.

This is part of the crash report. Tried to google this. No luck so far. I removed unvalidated iLok VST's, and some VST's I never use.

Exception Type: EXC_BAD_ACCESS (SIGSEGV)
Exception Codes: KERN_INVALID_ADDRESS at 0x0000000000000000
Exception Note: EXC_CORPSE_NOTIFY

I've had some problems with Max in the past. Especially when using LFO's. Do you have problems with these? Let me know.
In the mean I am updating Max.
__________________________________

Suddenly Ableton Live 10.1.14 is crashing after 1 second or 15 minutes and everything in between, of work. Puzzled why this suddenly happened. It seems to have to do with my RME. Not 100% sure yet. I send a ticket to Ableton.
Cannot get any work done now.

At the moment trying to go back to a fresh install of Ableton 10.1.6 See if that fixes anything. (EDIT: this did not work, again multiple crashes)

Perhaps other people have the same problem?

Cheers!
T

[jur]
Site Admin
Posts: 2221
Joined: Mon Jun 01, 2015 3:04 pm
Location: Ableton

Re: Crashes due to MAX LFO

Post by [jur] » Mon Jul 06, 2020 12:06 pm

This sound like you'd better off writing to support@ableton.com
Ableton Forum Moderator

Teace
Posts: 41
Joined: Fri Aug 16, 2019 6:16 pm

Re: Crashes due to MAX LFO

Post by Teace » Sat Jul 18, 2020 4:07 pm

Yeah I did. No useful response so far. Even got a new computer with more ram cause according to the crash reports I went over my ram memory. That might work a bit better. But still multiple crashes.

[jur]
Site Admin
Posts: 2221
Joined: Mon Jun 01, 2015 3:04 pm
Location: Ableton

Re: Crashes due to MAX LFO

Post by [jur] » Thu Aug 06, 2020 11:50 pm

Teace wrote:
Sat Jul 18, 2020 4:07 pm
Yeah I did. No useful response so far.
Was a solution found?
Ableton Forum Moderator

Teace
Posts: 41
Joined: Fri Aug 16, 2019 6:16 pm

Re: Crashes due to MAX LFO

Post by Teace » Tue Aug 11, 2020 1:11 pm

No.....

Post Reply