Java problem

Questions and discussion about building and using Max for Live devices
Post Reply
yue
Posts: 1
Joined: Thu Feb 07, 2013 12:59 pm

Java problem

Post by yue » Sat Dec 12, 2020 10:04 pm

I can't use Max4Live anymore - when loading a device it says I need to install Java. So I installed the most recent java update, but then realised I perhaps needed an older version (as mentioned here: https://cycling74.com/forums/java-requi ... ax-4-live/). But now I can't install the old version since I have the new version. What should I do?
I use Live 9.

Post Reply