All times are UTC

 
 



Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: recording free-tempo audio issues.
PostPosted: Wed Dec 25, 2013 8:17 pm 

Joined: Sat Sep 03, 2005 12:34 am
Posts: 28
Hi-

I am running version Ableton 9.1 (the latest) and i'm encountering something bizarre, its probably a setting or something.

I recorded some free-form music on my sax (a Christmas carol) and am simply trying to record a second track along with it in harmony. I arm the track and all of that, and hit record. I record "successfully", but the result is not what i recorded, instead it seems to have lots of 'hesitations' in it and what sound like 'repeated notes' or 'pulses' or 'echoes'.

My theory is/was that Live is trying to warp what i am trying to record. I went into Preferences and turned 'Auto-warp long samples' to 'Off'. No change in behavior was seen. I've tried recording in both session and arrangement view, no changes in results.

The music has no tempo, it's free-form so i don't want to warp it. I also tried exporting the audio to a sample editor (thinking that Live was warping it in its environment, but outside of it, i would hear the audio that i recorded), but it has the same pulse artifacts that are audible in Live.

I just wanna record straight, un-warped audio in Live and can't seem to get it to work now. What am i missing?

cheers to all and thanx!


Top
 Profile  
 
 Post subject: Re: recording free-tempo audio issues.
PostPosted: Wed Dec 25, 2013 11:14 pm 

Joined: Mon May 31, 2010 12:36 pm
Posts: 1026
Then maybe your audio buffer is set to low and the computer is struggling when recording.

_________________
http://www.tete-de-son.com/
Soundcloud
Some M4L devices
more M4L devices


Top
 Profile  
 
 Post subject: Re: recording free-tempo audio issues.
PostPosted: Thu Dec 26, 2013 6:09 am 

Joined: Mon Dec 28, 2009 5:36 pm
Posts: 1577
jlanpheer wrote:
My theory is/was that Live is trying to warp what i am trying to record.

An easy way to check your theory: Is the warp-button on the recorded clip on after recording? (Hint: It most probably is.)
Quote:
I went into Preferences and turned 'Auto-warp long samples' to 'Off'. No change in behavior was seen. I've tried recording in both session and arrangement view, no changes in results.

The preference setting only works for imported samples. A clip you have just recorded will allways have Warp and Loop on with the default warp mode you have set in the same preference panel.
Maybe this is one for the Feature Wishlist subforum: Introduce a preference for auto-warping/-looping for recorded clips.

Quote:
I just wanna record straight, un-warped audio in Live and can't seem to get it to work now. What am i missing?

Don't worry about your recording. It's only the playback that is warped. Turn off Warp at clip level before playing it.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC

 
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group