Page 1 of 1

Double notes being recorded

Posted: Wed Jun 23, 2010 7:41 pm
by leighbeynon
Sorry if this is a truely foolish question but when I record midi then check what I played there is always double or treble notes close to where I played so I have to go in and edit every section I play it's really annoying,
I'm sure I just need to turn something off but I'm not sure what?

Re: Double notes being recorded

Posted: Wed Jun 23, 2010 9:54 pm
by yur2die4
Are you using something other than a keyboard? It might be a pad sensitivity thing. It is really hard to get just the right setting.. for me, i'd probably just let it double up haha

Re: Double notes being recorded

Posted: Thu Jun 24, 2010 2:16 am
by theys
I'm having this problem too with 8.1.3 on Windows 7. Would love a fix...but I think we're posting in the wrong forum...

Re: Double notes being recorded

Posted: Fri Jun 25, 2010 4:56 pm
by v0ins315
woah sick trick! :P

Re: Double notes being recorded

Posted: Tue Jul 06, 2010 12:09 pm
by leighbeynon
not alot of help on this then!

Re: Double notes being recorded

Posted: Tue Jul 06, 2010 1:22 pm
by frep45
Could it be that your MIDI controller is outputting on multiple MIDI channels at once, and your track in Live is set to listen to all channels? To see if this is the case, try explicitly setting the input channel on your track.