Getting Original Preset Settings Back

Share your Ableton Live secrets here
Post Reply
Check1-2
Posts: 58
Joined: Thu Jul 28, 2011 2:59 am

Getting Original Preset Settings Back

Post by Check1-2 » Fri Oct 14, 2011 3:56 pm

I loaded up a sample into simpler and was playing around and got a pretty interesting synth sound. What I wanted to do was save it as A preset. Not as THE preset for simpler. So now everytime I load up a simpler I have this, what is actually quite gross sounding, synth effect.

I saw a video showing you to just return everything to the normal settings and then hit "save as preset" in order to get it back to normal. Usually if it's not the sample I want, I just throw another one overtop to get rid of it. So I never had to delete a sample from Simpler but without doing so I can't get my Simpler back to normal.

Hope that makes sense. Is there any easier way to get my Simpler preset back to factory (aka nothing going on) or do I have to do it manually? And if that's the case, how do I delete the sample from Simpler in it's entirety.

Thank you!

chrk
Posts: 1728
Joined: Mon Dec 28, 2009 5:36 pm

Re: Getting Original Preset Settings Back

Post by chrk » Fri Oct 14, 2011 4:14 pm

Check1-2 wrote:I saw a video showing you to just return everything to the normal settings and then hit "save as preset" in order to get it back to normal.
Way too much trouble.

Search for [location of your library]\Defaults\Instruments\Simpler.adv

and delete it. Done.

The actual sample used is not stored but referenced inside this Simpler.adv - so you won't lose it.


[edit]
Btw. there is a section on the Defaults folder in Live's manual.

Check1-2
Posts: 58
Joined: Thu Jul 28, 2011 2:59 am

Re: Getting Original Preset Settings Back

Post by Check1-2 » Fri Oct 14, 2011 4:38 pm

Thanks I'll give this a shot and read up on it in the manual a little.

UrielWeizmann
Posts: 2
Joined: Mon Nov 07, 2016 10:10 pm

Re: Getting Original Preset Settings Back

Post by UrielWeizmann » Tue Dec 31, 2019 10:55 pm

lllll;;

Post Reply