All times are UTC

 
 



Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Latency with scarlett 2i2
PostPosted: Wed Jan 30, 2013 3:37 am 

Joined: Sun Mar 22, 2009 11:38 pm
Posts: 4
Hi
Im using a mac pro OS x 10.6.8 + live 7 + scarlett 2i2
I see in the live audio preferences there is an option to modify settings related to sample rate - latency - buffer size - latency in -out etc...

Anybody knows if i can get rid of the latency by modifying this settings?

Anybody knows what are the good setting for this

Thanks...


Top
 Profile  
 
 Post subject: Re: Latency with scarlett 2i2
PostPosted: Thu Jan 31, 2013 5:01 am 

Joined: Wed Feb 05, 2003 2:07 am
Posts: 223
Location: Seattle
So I have the 8i6. What you need to do is go outside of Ableton to the 2i2's software control panel (called Scarlett Mixcontrol). Bear in mind I'm on Windows, but there must be a Mac equivalent "control panel".

When you find that, click "Settings" and then click "ASIO Buffer Size", then select your buffer. You will see the latency in Live change depending on the setting you pick.

Schmidi


Top
 Profile  
 
 Post subject: Re: Latency with scarlett 2i2
PostPosted: Mon Feb 25, 2013 2:09 am 

Joined: Tue Dec 18, 2012 2:56 pm
Posts: 3
The 2i2 is incompatible with the software mixer from Focusrite.

What they provide instead is hardware monitoring, available directly on the front of the device, allowing you to monitor dry signal mixed with the DAW.

You can also lower the sample rate from the automatic 512 to something lower to reduce latency. Keep in mind, this will increase the load on the hard drive the lower you set it.

Check out the built in lesson on latency and audio interfaces for a good foundation on this subject.


Top
 Profile  
 
 Post subject: Re: Latency with scarlett 2i2
PostPosted: Sat Mar 02, 2013 9:24 am 

Joined: Sat Mar 02, 2013 9:17 am
Posts: 1
hey there, i'm also using the scarlett 2i2 interface, and i was having pretty bad latency as well, however easily enough i found in the preferences of ableton live (right around where you're looking) the "hardware setup" button, which upon clicking i was able to set the buffer length (to 1 ms) which seemed to fix my problem completely. im using live 8 in windows, but im assuming you should have that option there too.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC

 
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group