All times are UTC

 
 



Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Trackpad speed is over the top. How to slow it down?
PostPosted: Tue Nov 08, 2016 11:50 pm 

Joined: Thu Jul 02, 2015 5:29 am
Posts: 141
Using two fingered gestures in Ableton on a Macbook Air trackpad yields erratic, spastic control of the clips. How do I slow this down? If I scroll with two fingers it whips across the screen and I can't control it precisely enough to not want to throw it out the window. Back to the mouse every time. Not good. System trackpad tracking speed it as the lowest setting too.

_________________
MacBook Air | Ableton Live 9.7.5 2017-10-02 | Advance 61 Keybaord w/VIP 3.0 | Launchpad Mini | Scarlett Focusrite 18i8 | iPad Pro / OnSong | Allen & Heath QU-32


Top
 Profile  
 
 Post subject: Re: Trackpad speed is over the top. How to slow it down?
PostPosted: Thu Nov 10, 2016 12:48 am 

Joined: Sat Oct 03, 2009 3:02 am
Posts: 6286
Location: Menasha, Wisconsin
You might have to create an option file and use 'absolute mouse mode'.

It is intended for drawing devices but also fixes scenarios with touch inputs and unique input devices.

On Windows the erratic behavior happens when there is a zoom issue. I'm not familiar with Mac situations with unexpected touchpad behavior.


Top
 Profile  
 
 Post subject: Re: Trackpad speed is over the top. How to slow it down?
PostPosted: Thu Nov 10, 2016 6:36 am 

Joined: Fri Jan 07, 2005 11:46 pm
Posts: 17140
Location: Ableton Forum Administrator
This was an issue with the first release of Sierra, but I thought it was fixed in the latest OSX update. Are you up to date with your OS?

_________________
Erik M.
InnerPortalStudio.com - Professional Audio Mastering


Top
 Profile  
 
 Post subject: Re: Trackpad speed is over the top. How to slow it down?
PostPosted: Thu Nov 10, 2016 2:43 pm 

Joined: Thu Jul 02, 2015 5:29 am
Posts: 141
Sierra 10.12

_________________
MacBook Air | Ableton Live 9.7.5 2017-10-02 | Advance 61 Keybaord w/VIP 3.0 | Launchpad Mini | Scarlett Focusrite 18i8 | iPad Pro / OnSong | Allen & Heath QU-32


Top
 Profile  
 
 Post subject: Re: Trackpad speed is over the top. How to slow it down?
PostPosted: Sun Nov 11, 2018 1:21 am 

Joined: Wed Dec 22, 2010 1:36 am
Posts: 1
I had this issue with Live 8 after updating my operating system to macOS Mojave.

Steps to resolve:

1. Go to folder: /Users/[username]/Library/Preferences/Ableton/Live x.x.x/.
Note: "Library" is a hidden folder, and might have to be "unhidden" by you. See here for directions on how to show hidden folders: https://ianlunn.co.uk/articles/quickly- ... mavericks/
2. Using a text editor, create a new text file in this folder called "Options.txt"
3. In that new text file, type in "-AbsoluteMouseMode"
4. Save and close the text file
5. Restart Live

Original article here: https://help.ableton.com/hc/en-us/artic ... s-txt-file


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC

 
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group