Page 1 of 1

[SOLVED]online authorization does not work after updating to win 10

Posted: Fri Feb 19, 2021 12:18 pm
by Dandy Dust
Servus from Vienna to all,
I have the following problem:

After updating win 7 to win 10 my (owned) version of Ableton Live 10 Suite asks me to (re-) authorize. Wenn I press the link given I can see the connection with the ableton site for a short moment (it was a longer process ending with timed out maessage yesterday) and basically nothing happens.
I am never asked to login or anything,...

I wrote to Ableton support twice, it said my request was sent, but I don´t get a ticket-number or anything send to my email-address.

(I´m not expecting the support to return immediately, I am just not shure if my request actually ends up at the right place)

Question: Has anybody got suggestions? What I did sofar was starting Live as the admin, emty firefox chage (i hope) and stop windows firewall, which might be rather stupid... but I have avira running as well, did not stop that... HELP me if You can! TNX in advance, Dandy

Re: online authorization does not work after updating to win 10

Posted: Fri Feb 19, 2021 1:25 pm
by Dandy Dust
Not solved yet:
OK, what I have done: Delete and reinstall mozilla firefox - setting it as standart browser - RESULT: It uses firefox, but is timed out after a minute or so...

Re: online authorization does not work after updating to win 10

Posted: Fri Feb 19, 2021 1:30 pm
by Dandy Dust
SOLVED - set STANDARTBROWSER to CHROME (which was new on the pc after upgrading to win 10 anyways) launched the authorization again and followed the usual procedere...