getting the pump back after using complex warp

Share your Ableton Live secrets here
Post Reply
nuperspective
Posts: 1394
Joined: Sun Oct 31, 2004 3:45 pm
Location: was: accrington [england]. now: melbourne [australia]

getting the pump back after using complex warp

Post by nuperspective » Sat Oct 21, 2006 2:49 am

im trying to get the pump back into ome tracks on a dj mix. im using tracks compressor, limiter and eq. it works fine and does a great job.

however, i dont really have much of an idea and i just tweeked the settings until is sounded okay. but its quite cpu heavy doing it this way. anybody got any tips on the best results vs cpu and what settings to use?

or can the built live plugs do the trick just as well wih a little tweeking. if so any advice?

or what are you using?

ps: i dont have any PSP stuff.

nuperspective
Posts: 1394
Joined: Sun Oct 31, 2004 3:45 pm
Location: was: accrington [england]. now: melbourne [australia]

Post by nuperspective » Thu Oct 26, 2006 3:04 am

bump

pulsoc
Posts: 2838
Joined: Fri Apr 29, 2005 7:57 pm
Location: Baltimore
Contact:

Post by pulsoc » Fri Oct 27, 2006 12:44 pm

I have been using the Betabugs plugins recently, check them out. Also the Palancar Brick is a limiter I slap on just about anything.

D_Dialect
Posts: 17
Joined: Mon Sep 23, 2002 10:17 pm

Post by D_Dialect » Fri Oct 27, 2006 12:47 pm

for a DJ mix you shouldnt be comrpessing that much, just little bit to keep it under control. All the tracks are already compressed enough when cut.

Post Reply