AL6 conundrum ....

Share your Ableton Live secrets here
Post Reply
noratronika
Posts: 134
Joined: Sun Nov 13, 2005 3:41 am
Location: Sydney
Contact:

AL6 conundrum ....

Post by noratronika » Thu Sep 20, 2007 6:20 am

I just recently got back from my trip OS, upon my return I tried to start up AL6 but the exe seems to be locking up at the [Loading the template set....] part of the splash screen. I did a full un and re installed with no joy. Anyone out there ever encountered this particular conundrum? 8O
ImageDellXPS M1710-2.16GHz//Event 20/20's//A LIVE6//Cubase L3//Reason 3.04//NI Electro Instruments//Motu UL FW//M-Audio FW 18/14//KorgRadias//KorgKontrol49//M-Audio Axiom25/UC-33///KP3...

Michael-SW
Posts: 2054
Joined: Sat Apr 30, 2005 4:05 pm
Location: Stockholm, Sweden

Post by Michael-SW » Thu Sep 20, 2007 2:31 pm

Have you tried moving all your VSTs to a new directory so Live can't find them? Most problems of this type are related to bad VSTs. No idea why one should start acting up suddenly, but it is worth a try.

Post Reply