All times are UTC

 
 



Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: New Apple machine with 8th Gen i7 (Mac mini) running badly
PostPosted: Sun Dec 30, 2018 4:31 pm 

Joined: Sat Mar 13, 2010 11:33 am
Posts: 1
Hi all,

I upgraded my 2012 rMBP i7 to a nice new 2018 six core i7 Mac mini, in the hope that those sessions that would put it to the limit will gain some headroom, and the I can run heavier plugins, such as the Acustica ones.

So my setup is: Mac mini 2018 8th gen i7 (3.2>4.6ghz), 512gb inbuilt SSD, 8GB RAM, external USB3 library drive, Focusrite Clarett 2pre connected via Thunderbolt. OS is Mojave, no choice in that, and is freshly installed (i.e. no migration).

Live 10, frankly, runs poorly. I have to set my interface at 512 samples (12.4ms, 23.9 round trip), sometimes 1024 / 2048 samples to stop the pops. Even then it still has pops and crackles on occasion. That's pretty lame for a new machine with a fast interface. I don't know what part is at fault here, the hardware or the software.

In terms of running plugins, I had Massive playing chords followed by Molekular and a big wash reverb effect, and that needed to go from 512 to 1024 to stop glitches. The only other thing loaded was Xenoverb on a send. This seems unusually poor performance. Weirdly though my system's CPU meter (iStat) shows most cores at under 50% CPU at any given time.

I know Live isn't Mojave qualified yet, and I know some people are having issues with T2 based Macs and audio. However I can run plenty in Reaper - even Acustica stuff - and it doesn't crap out nearly as quick.

Anyone else using either the new Mac mini or the 2018 MBPs doing better than me?


Top
 Profile  
 
 Post subject: Re: New Apple machine with 8th Gen i7 (Mac mini) running badly
PostPosted: Mon Dec 31, 2018 2:06 pm 

Joined: Thu Jan 08, 2015 12:37 pm
Posts: 463
…that doesn‘t sound normal…when have you set it up?…maybe the ssd is still indexing?…

_________________
macbook pro late 2016, osx 10.13.6, rme multiface via sonnet thunderbolt expresscard adapter + thunderbolt to usb-c adapter, ableton live 10.0.1, push 2, komplete 9, maschine 2.7.6, touchable


Top
 Profile  
 
 Post subject: Re: New Apple machine with 8th Gen i7 (Mac mini) running badly
PostPosted: Wed Jan 09, 2019 7:45 am 

Joined: Mon Jan 14, 2013 7:42 pm
Posts: 399
Hi gunark,

Any update on your issue?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC

 
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group