New Apple machine with 8th Gen i7 (Mac mini) running badly (UPDATE: Possible Fix)

Discussion of anything not related to audio or music production
gunark
Posts: 12
Joined: Sat Mar 13, 2010 11:33 am

Re: New Apple machine with 8th Gen i7 (Mac mini) running badly (UPDATE: Possible Fix)

Post by gunark » Thu Aug 08, 2019 8:17 am

Crazy we have these powerful machines and either having to downgrade our monitors (as I will) or spend out on a £300-500 eGPU combo. But the question is, is the issue the Mac GPUs or Live? After all they advertise them as being great for multi screen 4K video editing. On the other hand my performance in Reaper is also greatly improved...

nathannn
Posts: 3310
Joined: Thu Dec 07, 2006 2:38 am
Location: U.S.

Re: New Apple machine with 8th Gen i7 (Mac mini) running badly (UPDATE: Possible Fix)

Post by nathannn » Thu Aug 08, 2019 9:45 pm

I would try to get a refund from Apple.
The Push / Novation Launch Pad / Novation Launch Pad Pro / Novation Launch Key
/ Launch Control XL / Machine MkII / Machine Studio / BeatStep / Livid OhmRGB / Livid Code V2 / Apc 40 MKII

no computers or synths

20 Copies of Ableton Live Lite.

TLW
Posts: 235
Joined: Thu Aug 23, 2018 2:37 am

Re: New Apple machine with 8th Gen i7 (Mac mini) running badly (UPDATE: Possible Fix)

Post by TLW » Fri Aug 09, 2019 12:15 am

I guess one question has to be whether the 4K screen issue is unique to Live or happens in other applications/DAWs?

I could barely run Live on my MBP (i7 quad core, Intel graphics) due to glitching and dropouts until I applied the options.txt frame rate reduction. But Logic Pro X runs without any problems at all without me needing to do anything, Mainstage is fine, Audition runs without problems, iMovie has no problems, HD and 4K video display without problems (other than scaling).

The only application I’ve found that needs its frame-rate dropping to work at all is Live 10. Which leads me to wonder why that is (and why Ableton haven’t addressed it).
Live 10.1 Suite, M4L, 2014/15 MacBook Pro 15.3” Retina i7, OS Mojave 10.14.5. RME UFX, assorted synths, guitars and stuff.

hipdeejay
Posts: 94
Joined: Mon May 18, 2009 4:42 pm

Re: New Apple machine with 8th Gen i7 (Mac mini) running badly (UPDATE: Possible Fix)

Post by hipdeejay » Fri Aug 09, 2019 2:03 am

TLW wrote:
Fri Aug 09, 2019 12:15 am
I guess one question has to be whether the 4K screen issue is unique to Live or happens in other applications/DAWs?

I could barely run Live on my MBP (i7 quad core, Intel graphics) due to glitching and dropouts until I applied the options.txt frame rate reduction. But Logic Pro X runs without any problems at all without me needing to do anything, Mainstage is fine, Audition runs without problems, iMovie has no problems, HD and 4K video display without problems (other than scaling).

The only application I’ve found that needs its frame-rate dropping to work at all is Live 10. Which leads me to wonder why that is (and why Ableton haven’t addressed it).
You brought up some interesting points I never thought about. But I'm leaning towards it being a Mac issue. These problems don't seem to happen with older Macs. I think it's the current GPU's they're using. I just got an eGPU and all the problems I was experiencing magically disappeared. It could be an Ableton issue too tho

Post Reply