What happened to being able to automate EASILY?

Discussion of anything not related to audio or music production
Post Reply
dukeeastwood
Posts: 3
Joined: Wed Apr 27, 2016 11:38 pm

What happened to being able to automate EASILY?

Post by dukeeastwood » Sun Jun 02, 2019 7:57 pm

In live 9 I could record with the automation arm on and just go away...drawing in automation lines as the arrangement played. Changing plugin parameters and seeing the automation line draw itself... WHAT THE HELL HAPPENED?

Now in 10 I try to do the same thing and I get
1) the whole track i intend on automating graying out.
2) the automation line graying out.
3) the automation line changing but not reflecting on the plugin until i hit back to automation, hu?
4) With Automation arm on and MIDI arrangement overdub on in arrangement view, Ableton will start creating a new clip on the armed track and disabling the pointer from changing anything on that track.

This is no improvement... It was very simple, now it's like 10 steps back; what am I missing?

I was pretty sure i knew how this worked, now there are all these hoops to jump through that are taking me way out of simply being able to automate the way I want to.

How to I let the track play and manually change automation and have it record like 9 did all day long?

dukeeastwood
Posts: 3
Joined: Wed Apr 27, 2016 11:38 pm

Re: What happened to being able to automate EASILY?

Post by dukeeastwood » Sun Jun 02, 2019 8:40 pm

i eventually made a midi track and armed it just to record a clip so i could keep automating above while i was recording nothing. Not sure if it's just me, but I don't remember Live 9 absolutely needing to have an armed track create a clip while recording.

Post Reply