no answer from ableton support

Post Reply
eliko
Posts: 5
Joined: Thu Sep 10, 2009 10:05 am

no answer from ableton support

Post by eliko » Sun Jan 30, 2011 6:00 am

i've sent a bug report a week ago and still did not hear back from the support team.
i get this weird crashes while live try to upload a set with max4live, anyway should i'll keep waiting?
does anyone else left unanswered before with a support issue?

live 8.2.1 is the most unstable version i worked with... crashes non stop....

$4mU3l
Posts: 229
Joined: Sun Jan 08, 2006 1:22 pm

Re: no answer from ableton support

Post by $4mU3l » Thu Feb 17, 2011 12:28 pm

It seems that they are in hibernation...

digid
Posts: 174
Joined: Sat Nov 28, 2009 10:29 pm

Re: no answer from ableton support

Post by digid » Thu Feb 17, 2011 12:35 pm

You can say that again. Almost a month between betas now ...
Listen to my lovely electroacoustics on Soundcloud: http://soundcloud.com/digidada

hoffman2k
Posts: 14692
Joined: Tue Jun 15, 2004 6:40 pm
Location: Belgium
Contact:

Re: no answer from ableton support

Post by hoffman2k » Thu Feb 17, 2011 12:37 pm

If that is all the information you gave them, it'll probably take some time to get an answer or more questions from Ableton.
"i get this weird crashes while live try to upload a set with max4live, anyway should i'll keep waiting?"
Huh? Uploading a set with MFL? Wait for what?

Edit: Whoops.. Didn't see the original post date. He probably got an answer by now.
digid wrote:You can say that again. Almost a month between betas now ...
They released one a few days ago.

digid
Posts: 174
Joined: Sat Nov 28, 2009 10:29 pm

Re: no answer from ableton support

Post by digid » Thu Feb 17, 2011 12:46 pm

digid wrote:You can say that again. Almost a month between betas now ...
They released one a few days ago.[/quote]

Well, yes, but the last one was almost a month away.

And it took forever for 8.2.2b1 to be released.
Listen to my lovely electroacoustics on Soundcloud: http://soundcloud.com/digidada

hoffman2k
Posts: 14692
Joined: Tue Jun 15, 2004 6:40 pm
Location: Belgium
Contact:

Re: no answer from ableton support

Post by hoffman2k » Thu Feb 17, 2011 1:00 pm

digid wrote:Well, yes, but the last one was almost a month away.

And it took forever for 8.2.2b1 to be released.
So? I have one reported bug that is still outstanding. They fixed everything else I reported over the last beta's. Until I discover otherwise, Live 8.2.2b3 is the most stable version of Live 8 I've used.
People want to rush the release? Why? So they can discover the bugs nobody bothered to report during the beta period and then blame Ableton?

Maybe be clear about what your issues are. And if it is still the same with this beta. If it is and nobody discovers or reports it, the bug will be in the Live 8.2.2 release. And the cycle continues...
Well for you guys at least. I'm reaping the benefits of bumping bug reports.

Oh and FYI, beta 2 took a little over 2 months. During which the holidays, vacations, some snowstorms and flu season fell. No hard to imagine why it took so long.

meggymoo7
Posts: 39
Joined: Sat Dec 18, 2010 4:33 am

Re: no answer from ableton support

Post by meggymoo7 » Sun Feb 20, 2011 6:33 am

i couldnt agree more and its supposed to utilize hyper threading and all 4 cores exciting!!!!!!!

Post Reply