All times are UTC

 
 



Post new topic Reply to topic  [ 25 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Still OSX Lion problems after upgrade to 8.2.5
PostPosted: Tue Aug 30, 2011 5:15 pm 

Joined: Tue Aug 30, 2011 5:10 pm
Posts: 9
I just upgraded to the 8.2.5 version of Live but unfortunately Live is still unusable....
I have turned of multiprocessor suport and still the sound engine stopes silently after 2-3 minutes use. This never happend before OSX Lion...
Focurite Safire 6 USB and Novation Nocturn are my only connected devices.

I am about to leave Live now... this is just horrible


Top
 Profile  
 
 Post subject: Re: Still OSX Lion problems after upgrade to 8.2.5
PostPosted: Mon Sep 05, 2011 6:57 pm 

Joined: Tue Feb 02, 2010 6:25 pm
Posts: 35
I am using an apogee duet (original) and OSX Lion with the newest version of Ableton live, like you and I have NO ISSUES whatsoever. So, your issue must have something to do with either your Focusrite and Novation Drivers, I should suspect.

ROb


Top
 Profile  
 
 Post subject: Re: Still OSX Lion problems after upgrade to 8.2.5
PostPosted: Mon Sep 12, 2011 12:23 pm 

Joined: Mon Mar 08, 2004 1:23 pm
Posts: 100
Location: Geneva // Sweetzerland
Hi,
I have upgraded first to 8.2.5 and after to 8.2.6
I have many problem with lion and some few with snow leopard on my macbook pro(only with 8.2.6)
In Lion: midi sync problem with apc40, live hang up when i turn the knob with mouse or apc knob
In Snow leopard: some complex sound clip make a noisy sound (like PSSSSSSSS CHCHHCHCHCHT) after 1 min when i play the clip

this bug work with a external sound card or not......

Best regards

Fil

_________________
--> for info: http://www.music0films.info
--> Material:
    Macpro, Yamaha 01X, APC 40, Novation Nocturn 25 , Ableton Live + Max4live + Serato Scratch Live
    Macbook pro, RME multiface, Korg nanoPAD, nanoKeys, Ableton Live + Max4live


Top
 Profile  
 
 Post subject: Re: Still OSX Lion problems after upgrade to 8.2.5
PostPosted: Wed Sep 14, 2011 9:52 pm 

Joined: Thu Jul 21, 2011 12:23 am
Posts: 1
I also got loads of problems with 8.2.5 and with 8.2.6... I got a Duet Firewire on Lion, and the audio keeps turning off... I have to turn coreaudio off and on all the time. It's really tiring. It happens mostly when stopping audio, and then reproducing again. Any ideas?

Thanks.


Top
 Profile  
 
 Post subject: Re: Still OSX Lion problems after upgrade to 8.2.5
PostPosted: Wed Sep 14, 2011 11:25 pm 

Joined: Fri Jan 07, 2005 11:46 pm
Posts: 12958
Location: Seattle
These must be specific soundcard issues, I know so many people who are using 8.2.5 and 8.2.6 with no audio issues at all on Lion, myself included. I've literally been using Live 8 hours a day the last week and not had a single crash or unexpected issues (using a fireface400 here btw). Have you tried contacting the soundcard manuafacturer and seeing if they have other reports of issues under Lion, or if they have new or beta drivers you can try?

_________________
Erik M.
InnerPortalStudio.com Professional Mastering - Mixdowns - Track Consulting. Click for details.


Top
 Profile  
 
 Post subject: Re: Still OSX Lion problems after upgrade to 8.2.5
PostPosted: Sun Sep 18, 2011 7:07 pm 

Joined: Sun Sep 18, 2011 6:59 pm
Posts: 3
I´ve been in contact with Apogee with exactly the same issues as Javi have. Seems like Apogee are scratching their head about it and don´t know where the problem lie. Have you had any luck with contacting Apogee about this problem Javi?


Top
 Profile  
 
 Post subject: Re: Still OSX Lion problems after upgrade to 8.2.5
PostPosted: Tue Sep 20, 2011 3:00 am 

Joined: Wed Jul 21, 2004 6:31 pm
Posts: 113
i am having this exact issue with my Presonus Firebox after upgrading to lion.

I'm on a
Processor 2 x 2.66 GHz Dual-Core Intel Xeon
Memory 4 GB 667 MHz ECC DDR2 FB-DIMM
Graphics NVIDIA GeForce 8800 GT 512 MB
Software Mac OS X Lion 10.7.1 (11B26)

Its ruining my work.


Top
 Profile  
 
 Post subject: Re: Still OSX Lion problems after upgrade to 8.2.5
PostPosted: Tue Sep 20, 2011 1:43 pm 

Joined: Fri Jan 16, 2009 5:26 pm
Posts: 100
Same problem with my Audio Kontrol 1 and 8.2.6, still using Snow Leopard though.

_________________
Mac Pro
Quad-Core Intel Xeon 2 x 2.8 GHz
10 GB RAM
OSX 10.5.6


Top
 Profile  
 
 Post subject: Re: Still OSX Lion problems after upgrade to 8.2.5
PostPosted: Wed Sep 28, 2011 6:19 pm 

Joined: Thu Feb 12, 2004 12:02 am
Posts: 572
Location: St. Louis, MO
My first (ever) issue to report about the latest Live version and Lion.

All is good while assembling my song. VSTi & audio tracks. Performance is good. Sound is good. When I go to "File/Export Audio" my song from the Master outputs (Arrangement View), the resulting WAV is choppy and not usable.

Also noted, my song started on the 1st beat of the second measure. There is a strange noise at the very beginning of the exported WAV that decays to silence before beat one of the 2nd measure.

_________________
Live Setup:
MacBook Pro, OSX 10.8.2, MOTU MicroBook II
Ableton Live Suite 9.0.x, M4L 6.x, NI Maschine 1.8.1


Top
 Profile  
 
 Post subject: Re: Still OSX Lion problems after upgrade to 8.2.5
PostPosted: Wed Sep 28, 2011 8:26 pm 

Joined: Fri Jul 16, 2004 5:53 pm
Posts: 441
Location: Amsterdam, Netherlands
No audio issues here with my Presonus Firebox... tested with 10.7/10.7.1 and also no issues with 10.7.2 (beta)...

_________________
iPad, Mac Pro 2.66Ghz Quad-Core and 15" MacBook Pro 2.2Ghz, iPad

Genelec 8020; Live 9.1.1; OS X 10.9.2 Mavericks

Novation ReMOTE 49SL Compact, Korg padKontrol, Focusrite Saffire Pro 14


Top
 Profile  
 
 Post subject: Re: Still OSX Lion problems after upgrade to 8.2.5
PostPosted: Mon Oct 10, 2011 8:56 am 

Joined: Sat Oct 31, 2009 10:56 pm
Posts: 1
Same issues for me here. Playing around with sample rates can extend the stability of the audio for a few minutes, but eventually the audio degrades or cuts out altogether. Latest version of Live and Lion, Presonus Firebox.


Top
 Profile  
 
 Post subject: Re: Still OSX Lion problems after upgrade to 8.2.5
PostPosted: Sat Oct 15, 2011 11:43 pm 

Joined: Sat Mar 28, 2009 4:46 pm
Posts: 695
Location: Los Angeles, California
the issue i'm having is now any time there's a cpu spike in live then i have to deselect the firebox then go back to it in audio prefs.

edit > live 8.2.6 + mac os 10.7.2

_________________
mihaistroe.com | facebook | twitter | soundcloud


Top
 Profile  
 
 Post subject: Re: Still OSX Lion problems after upgrade to 8.2.5
PostPosted: Sun Oct 16, 2011 9:36 am 

Joined: Fri Jul 16, 2004 5:53 pm
Posts: 441
Location: Amsterdam, Netherlands
Did you try the beta of 8.2.7?

_________________
iPad, Mac Pro 2.66Ghz Quad-Core and 15" MacBook Pro 2.2Ghz, iPad

Genelec 8020; Live 9.1.1; OS X 10.9.2 Mavericks

Novation ReMOTE 49SL Compact, Korg padKontrol, Focusrite Saffire Pro 14


Top
 Profile  
 
 Post subject: Re: Still OSX Lion problems after upgrade to 8.2.5
PostPosted: Wed Oct 26, 2011 9:55 pm 

Joined: Thu Nov 04, 2010 11:43 am
Posts: 107
Any update on this?
Experiencing the same problem here (though with an old ScratchAmp).


Top
 Profile  
 
 Post subject: Re: Still OSX Lion problems after upgrade to 8.2.5
PostPosted: Wed Nov 30, 2011 11:02 pm 

Joined: Fri Jul 16, 2004 5:53 pm
Posts: 441
Location: Amsterdam, Netherlands
Wrong forum...

_________________
iPad, Mac Pro 2.66Ghz Quad-Core and 15" MacBook Pro 2.2Ghz, iPad

Genelec 8020; Live 9.1.1; OS X 10.9.2 Mavericks

Novation ReMOTE 49SL Compact, Korg padKontrol, Focusrite Saffire Pro 14


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 25 posts ]  Go to page 1, 2  Next

All times are UTC

 
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group