All times are UTC

 
 



Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: "Loading the template set" - then Live freezes
PostPosted: Tue Oct 16, 2012 3:41 pm 

Joined: Sun Dec 04, 2011 10:24 am
Posts: 15
Hi,

I have had this about 6 or 7 times. I've e-mailed the crash reports in.

Basically I start up Live (not for the first time in this Windows session), and the splash screen is displayed and I get as far as "Loading the template set", then it just freezes.

I have to restart the machine to get Live to load again.

Regards,

James

_________________
Quad-Core 3.4ghz i7 16GB
Akai MPK-49 + M-Audio Oxygen 25
NI Maschine
Novation Launchpad
NI Traktor S2
Tannoy 601A + Yamaha HS50-M
NI Komplete Ultimate 8 + Ableton Suite + Reason 6.5


Top
 Profile  
 
 Post subject: Re: "Loading the template set" - then Live freezes
PostPosted: Wed Oct 17, 2012 9:28 am 

Joined: Wed Jun 20, 2012 10:51 am
Posts: 502
Hi James,

Sounds very much as if your default template is giving you problems starting the application.

if you are on OSX -
Please try right clicking the application and choose "show package content"
Navigate to app rescources and then to templates - copy the templates out or zip them.
Then delete the folder
Lauch live.
- if you can launch live please send in the templates to beta@ableton.com and link the thread here.

The windows path is
c:/ProgramData/Ableton/Live 8/resources/templates

best,
Mads


Top
 Profile  
 
 Post subject: Re: "Loading the template set" - then Live freezes
PostPosted: Wed Oct 17, 2012 12:49 pm 

Joined: Sun Dec 04, 2011 10:24 am
Posts: 15
Hi Mads,

I'm Windows 7 64 bit.

Do you mean C:\ProgramData\Ableton\Live 8 or Live 8 Beta?

Regards,

James

_________________
Quad-Core 3.4ghz i7 16GB
Akai MPK-49 + M-Audio Oxygen 25
NI Maschine
Novation Launchpad
NI Traktor S2
Tannoy 601A + Yamaha HS50-M
NI Komplete Ultimate 8 + Ableton Suite + Reason 6.5


Top
 Profile  
 
 Post subject: Re: "Loading the template set" - then Live freezes
PostPosted: Tue Oct 23, 2012 10:57 am 

Joined: Wed Jun 20, 2012 10:51 am
Posts: 502
Hi James,


The beta folder please.

Did removing the templates and relaunching Live help?

Best,
Mads


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC

 
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group