All times are UTC

 
 



Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Error deleting audio files
PostPosted: Thu Oct 18, 2012 7:20 pm 

Joined: Wed Sep 15, 2010 3:10 pm
Posts: 60
When I record audio files in Live, and then discard them, I am unable to delete them from the File Browser > Current Project. Perhaps this is needed to support undo-ing the sequence of events, at least that would make some sense.

However, even after saving the project, quitting Live, relaunching it and loading the project, I am still not able to delete all discarded audio files; Live complains about the file being used in the Project *even when there is not a single instance of an audio file in the entire project*. Also, when manually deleting the file, Live is able to load the project fine, i.e. without complaining about missing audio files. Thus, the inability to remove such an unused audio file (and the associated error message) even after reloading the project seems to be a bug.


Top
 Profile  
 
 Post subject: Re: Error deleting audio files
PostPosted: Thu Oct 18, 2012 8:29 pm 

Joined: Mon Oct 15, 2012 1:34 am
Posts: 831
Open a new set (or close live), navigate to the project file and delete whatever samples you want. As long as the project isn't open, you can do it.

I go through all my projects once a month or so and just delete all unwanted stuff at once (and sometimes stumble upon things I like and resample them ;) ).


Top
 Profile  
 
 Post subject: Re: Error deleting audio files
PostPosted: Thu Oct 18, 2012 8:49 pm 

Joined: Wed Sep 15, 2010 3:10 pm
Posts: 60
On closer inspection it looks like Live is simply complaining about files that are placeholders for recording (zero bytes size, no associated .asd files) - they appear and disappear from the File Browser (and Finder) when a track's record arm status is toggled.


Top
 Profile  
 
 Post subject: Re: Error deleting audio files
PostPosted: Tue Oct 23, 2012 11:07 am 

Joined: Wed Jun 20, 2012 10:51 am
Posts: 502
Hi,

It sounds as a databse mismatch.

Please go the OS menu entry "help" and select "Get Support" and send in the status report generated to beta@ableton.com.
Also attach a few of the files you mention if you can "catch" them.


Best,
Mads


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC

 
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group