All times are UTC

 
 



Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: m4l patch in a 64bit set causes undo problems
PostPosted: Wed Oct 24, 2012 12:58 am 

Joined: Tue Feb 20, 2007 11:10 pm
Posts: 9959
I stumbled on this and can't find anyone mention it here..

I have a template.. that includes an m4l device
now obviously when loading up in 64-bit version the m4l device is disabled.

however...
although disabled it keeps logging this message into the undo item (under the 'edit' menu)
"undo update clips and devices with changed media"
and basically clogs up the undo history with this message..

at this point ... undo is broken and can't be used.

only deleting the m4l device remedies this.

I've tested and this is true for ANY m4l devices in a set under 64-bit Live (Win7 / Live8.4.b8)
it could be a real problem for transferring projects back and forth between 32 and 64 bit versions

_________________
Image


Top
 Profile  
 
 Post subject: Re: m4l patch in a 64bit set causes undo problems
PostPosted: Mon Oct 29, 2012 10:19 am 

Joined: Wed Jun 20, 2012 10:51 am
Posts: 502
Hi 3dot,

I see the problem. Untill we have full 64 bit support for MAX we cant avoid such recall issues -

I do however recognise that the undo history should not be cluttered up by m4l devices, and especially if the device is not loading right. I have noted this.

Best,
Mads


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC

 
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group