All times are UTC

 
 



Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Definate Freeze when using ReWire
PostPosted: Mon Oct 29, 2012 1:14 pm 

Joined: Sun Dec 04, 2011 10:24 am
Posts: 15
Hi,

I think I might have sent some e-mails with status logs attached for this, but just to make it clear what is happening:

(1) Start Ableton 8b4.
(2) Start Reaason 6.5 as ReWire Slave
(3) Leave it alone for a while (an hour or so).
(4) Come back and try to interact with Live, for example by pressing the "Play" button on my Akai MPK.
(5) Ableton undertakes that action you asked it to (i.e "Play"), but then Freezes.

I have conducted some experiments and if you leave Live alone without ReWire, no issues - this includes having VST's loaded.

Regards,

James

_________________
Quad-Core 3.4ghz i7 16GB
Akai MPK-49 + M-Audio Oxygen 25
NI Maschine
Novation Launchpad
NI Traktor S2
Tannoy 601A + Yamaha HS50-M
NI Komplete Ultimate 8 + Ableton Suite + Reason 6.5


Top
 Profile  
 
 Post subject: Re: Definate Freeze when using ReWire
PostPosted: Wed Oct 31, 2012 2:02 pm 

Joined: Wed Jun 20, 2012 10:51 am
Posts: 502
Hi James,

Please send this report to beta@ableton.com and we will try to reproduce this.

Best,
Mads


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC

 
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group