All times are UTC

 
 



Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Crashes on launch
PostPosted: Mon Nov 12, 2012 5:35 pm 

Joined: Mon Nov 12, 2012 4:09 pm
Posts: 1
So, I have been working with Ableton Support,and the response time has been less than desireable, and so, i have turned to you, the Ableton community for answers.

When i try to run the .exe, process fails. there is no splash screen. nothing.

I checked the error logs and found:



Faulting application name: Ableton Live 8 Beta.exe, version: 1.0.0.1, time stamp: 0x506a189b
Faulting module name: Ableton Live 8 Beta.exe, version: 1.0.0.1, time stamp: 0x506a189b
Exception code: 0xc0000005
Fault offset: 0x0000000000eee99e
Faulting process id: 0x1750
Faulting application start time: 0x01cdc0ef7fa45c04
Faulting application path: C:\ProgramData\Ableton\Live 8 Beta\Program\Ableton Live 8 Beta.exe
Faulting module path: C:\ProgramData\Ableton\Live 8 Beta\Program\Ableton Live 8 Beta.exe
Report Id: be2722bd-2ce2-11e2-ac6e-1803732e241f


The Log file's last few lines are:


...
3666 ms. WindStructureInit: Setup
3666 ms. WindStructureInit: Setup
3666 ms. WindComplexInit: Setup
3666 ms. WindComplexInit: Setup
3666 ms. Device: Setup
3666 ms. Device: Setup
3666 ms. Device: Setup
3666 ms. Device: Setup
3666 ms. SetWinRegistry: Start
3666 ms. SetWinRegistry: End

and it just ends...

I tried reinstalling the C++ 2008 Redistributable, running as administrator, reinstalling in a new user profile, and several other things, but still am experiencing the same issue.

I have tried 8.2.6, 8.3.4 , and 8.4 b8 x64.

this is a brand new Dell Precision Workstation.
System specs are:

Windows 7 Service Pack 1 [64 Bit]
Intel(R) Xeon(R) CPU E5-2687W 0 @ 3.10GHz
CPU Count: '32'
Physical RAM: 64 GB
GraphicsDevice: 'NVIDIA Quadro 5000'

Any one have any ideas????


-------------------------------------------------------------

Here is the Log File:

47 ms. : #######################################
47 ms. : # Opening Log: Mon Nov 12 11:18:06 2012
47 ms. : #######################################
47 ms. :
47 ms. Init: Version: 'Live 8.4b8 Build: 2012-10-01_375bfae625' '525312'
47 ms. Init: Commit ID: '375bfae6258526f837587771877d2b61017cc2d0'
47 ms. Init: OS: 'Windows 7 Service Pack 1 [64 Bit]'
47 ms. Init: BuildType: 'Release'
47 ms. Init: Pid: '1504'
47 ms. Init: CPU Brand String: 'Intel(R) Xeon(R) CPU E5-2687W 0 @ 3.10GHz'
62 ms. Init: CPU Count: '32'
62 ms. Init: Physical RAM: 64
62 ms. Init: Address Space: 8
62 ms. Init: 64-bit Edition
62 ms. Init: GraphicsDevice: 'NVIDIA Quadro 5000'
62 ms. Init: GraphicsDevice: 'LogMeIn Mirror Driver'
62 ms. Init: Disk C:\ 2.5 free of 2.7
62 ms. Init: Disk D:\ 540.8 free of 752
62 ms. Init: Disk E:\
62 ms. Init: Disk F:\
62 ms. Init: Disk G:\
62 ms. Init: Disk H:\
62 ms. Init: Disk I:\
62 ms. Init: Disk K:\
62 ms. Directories: Resources: Check
62 ms. Directories: Resources: Ok
62 ms. Directories: Application Support: Check
62 ms. Directories: Application Support: C:\Users\Ableton\AppData\Roaming\Ableton\Live 8.4b8\
62 ms. Directories: Documents: Check
62 ms. Directories: Documents: C:\ProgramData\Ableton\Live 8 Beta\Docs\
62 ms. Directories: Legal: Check
62 ms. Directories: Legal: C:\ProgramData\Ableton\Live 8 Beta\Legal\
62 ms. Directories: OS Desktop: Check
62 ms. Directories: OS Desktop: C:\Users\Ableton\Desktop\
62 ms. Directories: Recording: Check
62 ms. Directories: Recording: C:\Users\Ableton\AppData\Roaming\Ableton\Live Recordings\
62 ms. Directories: Cache: Check
62 ms. Directories: Cache: C:\Users\Ableton\AppData\Roaming\Ableton\Cache\
62 ms. Directories: Search Index: Check
62 ms. Directories: Search Index: C:\Users\Ableton\AppData\Roaming\Ableton\Cache\Index\
62 ms. Directories: User Home: Check
62 ms. Directories: User Home: C:\Users\Ableton\Documents\
62 ms. Directories: User Support: Check
62 ms. Directories: User Support: C:\Users\Ableton\Documents\Ableton\
78 ms. Directories: Temp: Check
78 ms. Directories: Temp: C:\Users\Ableton\AppData\Local\Temp\
78 ms. Directories: Preferences: Check
78 ms. Directories: Preferences: C:\Users\Ableton\AppData\Roaming\Ableton\Live 8.4b8\Preferences\
78 ms. Directories: Icons: Check
78 ms. Directories: Icons: C:\ProgramData\Ableton\Live 8 Beta\Resources\Icons\
78 ms. Directories: Live Reports: Check
78 ms. Directories: Live Reports: C:\Users\Ableton\AppData\Roaming\Ableton\Live Reports\
78 ms. Directories: Live Reports Temp: Check
78 ms. Directories: Live Reports Temp: C:\Users\Ableton\AppData\Roaming\Ableton\Live Reports\Temp\
78 ms. Directories: Usage: Check
78 ms. Directories: Usage: C:\Users\Ableton\AppData\Roaming\Ableton\Live Reports\Usage\
78 ms. : Checking...
312 ms. : Checksum 1: 6089979b657563618a8277b4deb41278
437 ms. : Checksum 2: c0432a3a191c86627dc910810b63b334
546 ms. : Checksum 3: c0432a3a191c86627dc910810b63b334
561 ms. Licensing: Use server: https://services.ableton.com
561 ms. Licensing: File unlock.cfg does not exist.
561 ms. Licensing: Installation configuration: [ProductId=0x0, IsDemo=false, IsFullVersion=true, IsSuite=false, InstallationMedium=Download]
577 ms. Net: Setting up connection framework
577 ms. Directories: Plugin Presets Cache: Check
577 ms. Directories: Plugin Presets Cache: C:\Users\Ableton\AppData\Roaming\Ableton\Cache\Presets\
577 ms. Plugins: Setup
577 ms. Plugins: Setup
577 ms. Plugins: Setup
577 ms. Init: 1
577 ms. Init: 2
593 ms. Init: 3
593 ms. Init: 4
593 ms. Init: 5
593 ms. Init: 6
593 ms. Init: 7
593 ms. WindStructureInit: Start
593 ms. WindStructureInit: ResourceDir
593 ms. WindStructureInit: C:\ProgramData\Ableton\Live 8 Beta\Resources\
593 ms. WindStructureInit: Descend
593 ms. WindStructureInit: C:\ProgramData\Ableton\Live 8 Beta\Resources\Fonts\
593 ms. WindStructureInit: SetFont
593 ms. MemoryUsage: V: 265.3 , R: 102.6 , P: 104.9
639 ms. WindStructureInit: Height
639 ms. WindStructureInit: End
639 ms. Init: 8
639 ms. WindStructureInit: Setup
639 ms. WindStructureInit: Setup
639 ms. Init: 9
639 ms. WindComplexInit: Setup
639 ms. WindComplexInit: Setup
639 ms. Init: 10
639 ms. Device: Setup
639 ms. Init: 11
639 ms. Init: 12
639 ms. Init: 13
639 ms. Init: 14
639 ms. Device: Setup
639 ms. Device: Setup
639 ms. Device: Setup
639 ms. Init: 15
639 ms. SetWinRegistry: Start
639 ms. SetWinRegistry: End


Top
 Profile  
 
 Post subject: Re: Crashes on launch
PostPosted: Tue Nov 13, 2012 12:50 pm 

Joined: Wed Jun 20, 2012 10:51 am
Posts: 502
Hi,


Please send the crash report (visible in the side panel after launch) to beta@ableton.com

Did you check the application properties if you are running the app in administrator mode?

Best,
Mads


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC

 
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group