Can't load images

Post Reply
cezik
Posts: 58
Joined: Mon Dec 13, 2010 1:47 pm

Can't load images

Post by cezik » Mon Dec 03, 2012 5:23 pm

Hi!

Since new release of beta allows to load videos, it is impossible to load an image... it says "may be corrupted or not licensed". JPG, BMP, GIF - doesn't matter, it doesn't work...

[mal]
Posts: 515
Joined: Wed Jun 20, 2012 10:51 am

Re: Can't load images

Post by [mal] » Thu Dec 13, 2012 3:56 pm

Hi,

We unfortunately introduced issues with the 64 bit video support, and this sounds like one of them
- Which codecs do you have installed?

To be sure it is the same problem please send the picture you are trying to load to beta@ableton.com with a short description.

Best,
Mads

cezik
Posts: 58
Joined: Mon Dec 13, 2010 1:47 pm

Re: Can't load images

Post by cezik » Fri Dec 28, 2012 2:06 am

I installed all the codecs from here: https://www.ableton.com/en/articles/liv ... -playback/

ItsDezMan
Posts: 3
Joined: Fri Mar 02, 2018 2:14 pm

Re: Can't load images

Post by ItsDezMan » Wed May 27, 2020 6:17 pm

Did you ever find a fix for this? Because the problem is back on Ableton Live 10 Suite.

Mac Catalina 10.15.4

ellupo
Posts: 1
Joined: Thu Jul 16, 2020 7:52 pm

Re: Can't load images

Post by ellupo » Thu Jul 16, 2020 7:59 pm

I have the same problem on Ableton Live Suite 10.1.15
I cannot load images to make a videoclip, I used to do these clips very often, now when I try to load a jpg or png it says its corrupted.
Can you please answer and or fix the problem ?

And is not a Mac Operating system problem because it does the same on Catalina but also on my other Mac with High Sierra.

Thank you for your attention on this matter.

Post Reply