Ableton 8.4 install crashing on startup

Post Reply
Micahblack
Posts: 3
Joined: Tue Oct 19, 2010 4:10 am

Ableton 8.4 install crashing on startup

Post by Micahblack » Thu Mar 14, 2013 1:20 pm

I've just downloaded and installed the latest version 8.4 32 bit and it won't run, it just begins to run the opening sequence, (Ableton screen) then crashes immediately. Also now that i've installed this version my old 8.2.7 version will not run either. Same problem, crashes on start up.

The only way I can get Ableton to run on my machine is to download and install the 64bit version 8.4. then it will load up and run fine but none of my 32bit plugins will work.

Do you think it has to something to do with the 32bit Kernel?

I'm running a Mac Pro 3.2GHz Quad-Core Intel Xeon, 6 GB 1066 MHz DDR3 RAM OSX 10.7.5

I've tried repairing my permissions and it hasn't made any difference

I've tried re installing Ableton 8.4 and had no luck.

I've removed my old install of 8.2.7 and it's made no difference

HELP!

[mal]
Posts: 515
Joined: Wed Jun 20, 2012 10:51 am

Re: Ableton 8.4 install crashing on startup

Post by [mal] » Tue Mar 19, 2013 10:10 am

Hi,

It sounds as if Live is scanning the wrong plugin directory.
Please delete your preferences.cfg and relaunch. Make sure you point the Live 64 bit version to your 64 bit plugin folder and the 32 bit version to your 32 bit plugin folder.

If you continue to encounter startup crashes, please launch the 64 bit version (which works if I read you right), select get support in the help menu and send this status report to beta@ableton.com

Best,
Mads

Post Reply