All times are UTC

 
 



Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Crazy dropouts in 8.4.1 when F10 pressed in arrangement
PostPosted: Tue Apr 23, 2013 7:56 pm 

Joined: Fri Oct 26, 2007 5:34 pm
Posts: 1019
Location: canuhduh
Okay, so I've got 1 track with a simple drum loop running. Nothing else, not done anything else but drag the loop into an empty project.

Hitting F10 (Back to Arrangement shortcut) while playing this loop results in instant dropouts, CPU meter overloading to 1000s of percentages, etc..

I haven't done anything that actually requires this command to be executed, but hit it accidentally when I was attempting to hit F9 to begin recording during playback and assumed the dropouts were because of the size of the project/tracks playing. After loading a empty set with 1 loop I can see it triggers dropouts with little effort.

Tested this in 8.4.1 64bit and also tried 9.0.2 64bit and the CPU & playback is fine in 9.0.2 when hitting F10.

Windows 7 x64


Top
 Profile  
 
 Post subject: Re: Crazy dropouts in 8.4.1 when F10 pressed in arrangement
PostPosted: Wed Apr 24, 2013 2:00 pm 

Joined: Wed Nov 25, 2009 3:49 pm
Posts: 137
Location: N. Korea
Happening here too on 8.4.1 (no beta). On some sessions, when I solo a track and wait a few seconds, the CPU skyrockets to 300%. Seems to have something to do with plugin, but I'm not sure what. Some session don't display this behavior while others do.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC

 
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group