convolution reverb display problem in Drum Rack send

Please join the new beta forum at https://ableton.centercode.com/login.html
Locked
peeddrroo
Posts: 4767
Joined: Fri Mar 26, 2004 10:25 pm
Location: France

convolution reverb display problem in Drum Rack send

Post by peeddrroo » Mon Mar 25, 2013 11:57 am

when you put a convolution reverb in a drum rack send, only half of it is displayed at first.
you have to click somewhere in the EQ pane to display it correctly.

[mal]
Posts: 515
Joined: Wed Jun 20, 2012 10:51 am

Re: convolution reverb display problem in Drum Rack send

Post by [mal] » Mon Mar 25, 2013 2:00 pm

Hi,

I tried this with 9.0.2, MAX 6.1.1 (recently released) and the latest version of the MAX essential pack and did not see any graphic issues. I tested on OSX 10.8

If you are on the recent versions mentioned above, please send a screenshot to beta@ableton.com and describe any special circumstances that will make it reproducible.

Best,
Mads

peeddrroo
Posts: 4767
Joined: Fri Mar 26, 2004 10:25 pm
Location: France

Re: convolution reverb display problem in Drum Rack send

Post by peeddrroo » Mon Mar 25, 2013 2:12 pm

just tried it woth 9.0.2, and i still have the issue.
it seems this happens when loading a convolution Pro preset, with the EQ pane unfolded.

and by the way, when i click "check for updates", i'm brought to my Ableton user account, where the latest M4L version is 6.1, not 6.1.1
where am i supposed to get 6.1.1?

[mal]
Posts: 515
Joined: Wed Jun 20, 2012 10:51 am

Re: convolution reverb display problem in Drum Rack send

Post by [mal] » Mon Mar 25, 2013 5:32 pm

Hi,

It s a little confusing that the download doesnt have its full minor version in the title. Same here:
http://cycling74.com/downloads/ where the 6.1 download is indeed the 6.1.1 version.
The 6.1.1 installer is called Max61_f7fb88c.dmg so the one from the account page should be the right version.

I would need to have a look in your log, so please send a status report, and a screenshot of the error to beta@ableton.com

Best,
Mads

peeddrroo
Posts: 4767
Joined: Fri Mar 26, 2004 10:25 pm
Location: France

Re: convolution reverb display problem in Drum Rack send

Post by peeddrroo » Mon Mar 25, 2013 11:16 pm

done

[mal]
Posts: 515
Joined: Wed Jun 20, 2012 10:51 am

Re: convolution reverb display problem in Drum Rack send

Post by [mal] » Thu Apr 11, 2013 3:47 pm

There is a MAX 6.1.2 available on the C74 website that might resolve this issue.

Best,
Mads

Locked