CPU Issues with OSX and Live 9

Please join the new beta forum at https://ableton.centercode.com/login.html
dboy
Posts: 92
Joined: Fri Feb 16, 2007 11:04 pm

Re: CPU Issues with OSX and Live 9

Post by dboy » Wed May 08, 2013 12:51 am

Same stutters and fan issues here as well under 9.04. In fact it actually seems to be worse for me. This truly, truly sucks..

eekkoo
Posts: 5
Joined: Wed Jun 10, 2009 12:10 pm

Re: CPU Issues with OSX and Live 9

Post by eekkoo » Wed May 08, 2013 1:03 am

Yep. Even with the official release of 9.0.4.

Fanu
Posts: 393
Joined: Sun Sep 27, 2009 7:50 pm
Location: Helsinki

Re: CPU Issues with OSX and Live 9

Post by Fanu » Wed May 08, 2013 5:18 am

Next gig in a month....hrrrr.
This has now screwed two gigs for me. Not happy.
Ableton Live Basics tutorial video
Ableton Certified Trainer
Ableton Alpha and Beta tester

eekkoo
Posts: 5
Joined: Wed Jun 10, 2009 12:10 pm

Re: CPU Issues with OSX and Live 9

Post by eekkoo » Wed May 08, 2013 9:23 pm

I have a question for you guys in the same situation. Which audio interface are you using? Is it USB or FireWire? I'm dealing with a RME | Fireface 400 (Firewire).

Fanu
Posts: 393
Joined: Sun Sep 27, 2009 7:50 pm
Location: Helsinki

Re: CPU Issues with OSX and Live 9

Post by Fanu » Thu May 09, 2013 8:57 am

eekkoo wrote:I have a question for you guys in the same situation. Which audio interface are you using? Is it USB or FireWire? I'm dealing with a RME | Fireface 400 (Firewire).
MOTU Ultralite, firewire.
Ableton Live Basics tutorial video
Ableton Certified Trainer
Ableton Alpha and Beta tester

eekkoo
Posts: 5
Joined: Wed Jun 10, 2009 12:10 pm

Re: CPU Issues with OSX and Live 9

Post by eekkoo » Thu May 09, 2013 7:40 pm

Are you having the same problem by using your built-in audio sound card?

dboy
Posts: 92
Joined: Fri Feb 16, 2007 11:04 pm

Re: CPU Issues with OSX and Live 9

Post by dboy » Thu May 09, 2013 9:17 pm

Tested with FF400 (firewire), Digi Mbox (USB), Motu Microbook (USB) and internal card. Same issues on all.

Fanu
Posts: 393
Joined: Sun Sep 27, 2009 7:50 pm
Location: Helsinki

Re: CPU Issues with OSX and Live 9

Post by Fanu » Fri May 10, 2013 3:22 am

eekkoo wrote:Are you having the same problem by using your built-in audio sound card?
Yes.
Ableton Live Basics tutorial video
Ableton Certified Trainer
Ableton Alpha and Beta tester

fuzzyhead
Posts: 99
Joined: Fri Sep 14, 2007 12:40 pm
Location: Froggystan

Re: CPU Issues with OSX and Live 9

Post by fuzzyhead » Sat May 11, 2013 7:30 am

Some improvements concerning Ableton Index in Monitor Activity, still peaking to 100% but recovers faster, no comparison with Live 8 though..

hagen85
Posts: 1
Joined: Sun Jul 08, 2012 11:19 am

Re: CPU Issues with OSX and Live 9

Post by hagen85 » Tue May 21, 2013 9:03 pm

I'm having much of the same issues with 9.0.4

dboy
Posts: 92
Joined: Fri Feb 16, 2007 11:04 pm

Re: CPU Issues with OSX and Live 9

Post by dboy » Sat May 25, 2013 9:00 pm

Any movement on this? One M4L device and one clip playing, fans ramp up ..:(

[mal]
Posts: 515
Joined: Wed Jun 20, 2012 10:51 am

Re: CPU Issues with OSX and Live 9

Post by [mal] » Tue May 28, 2013 11:06 am

Hi All,

Since there are many factors that could play a role here, I am monitoring this thread for new input.

We released the 9.0.5b1, which contained a fix for the indexer - which is reported here as a source of overloads.
There was also 2 issues fixed for plugin handling that also could cause such overheads.

So if you are using plugins or saw the indexer was the culprit please have a look at the 9.0.5.

Best,
Mads

Fanu
Posts: 393
Joined: Sun Sep 27, 2009 7:50 pm
Location: Helsinki

Re: CPU Issues with OSX and Live 9

Post by Fanu » Wed May 29, 2013 11:50 am

Didn't fix it.

I installed the new beta, loaded up my stuttery set (which didn't stutter approx. 3 months ago), and as soon as I hit play and let the first sounds play for like 30 seconds, I get the first dropouts.
Didn't even plug in any of my controllers or my FW soundcard...did it thru laptop output.

:(
Ableton Live Basics tutorial video
Ableton Certified Trainer
Ableton Alpha and Beta tester

swishniak
Posts: 1133
Joined: Mon Jan 09, 2006 11:25 am
Location: Berlin

Re: CPU Issues with OSX and Live 9

Post by swishniak » Wed May 29, 2013 12:57 pm

having this issue too - i rebuilt a set in 8 (tedious 8)) and the cpu dropped 50%

have emailed the beta@ and am downloading 9.05b - hope it helps...

Fanu
Posts: 393
Joined: Sun Sep 27, 2009 7:50 pm
Location: Helsinki

Re: CPU Issues with OSX and Live 9

Post by Fanu » Tue Jun 11, 2013 8:40 pm

Has anyone had any luck with this?
Got some new live bookings coming up and i dont know what to do!
I even tried splitting my bigger set into two, and i still get the audio dropouts.
And, i must emphasize, even the biggest set i have used to work OK some months ago, and nothing's been changed in my computer.
It HAS to be in the code or something!
Ableton Live Basics tutorial video
Ableton Certified Trainer
Ableton Alpha and Beta tester

Locked