All times are UTC

 
 



Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 
Author Message
 Post subject: (50641343) flickering in arrange view when moving a clip
PostPosted: Thu May 16, 2013 6:13 pm 

Joined: Thu Nov 08, 2007 3:12 am
Posts: 915
Problem:

The "Clip View" area is flickering/reloading in arrange view when moving a audio/midi clip. I already reported this in the Live 9 beta, but not so detailed. Therefore it could already be in your bug tracker, I don't know. I had to report it again, because it's still present in 9.04 and I find this flickering really annoying when I arrange. :wink:

By the way, it not a problem in Live 8.

Here is a video :
https://vimeo.com/66151209
(note - after 12 seconds you don't see the clip view flickering anymore in the video. It did flicker, but due to the low frame rate some frames are dropped..) )


More detailed:

- it's problem with audio and midi tracks
- create a midi clip or audio clip in arrange view
- make the "Clip View" visible on screen (...because you want edit notes or warp marker...)
- move the clip via drag&drop in the arrange view

-> the "Clip View" area flicker once exactely when you drop the clip again (in other words when release the mouse button)

- the more effects you have on that particular track, the longer the delay until the "Clip View" area is visible again
- an good way to make this behaviour really noticeable is to use a midi track with the "Kit core 909", because it has a lot of effects on it

As always, when anything is not clear, please ask. I would be very thankful for a short feedback if you can reproduce it.

Best regards


Top
 Profile  
 
 Post subject: Re: "Clip View" is flickering in arrange view when moving a clip
PostPosted: Tue May 21, 2013 7:26 pm 

Joined: Thu Nov 08, 2007 3:12 am
Posts: 915
I just want to add some information.

Maybe it's not so obvious when just reproducing this behaviour... that's why I want to point out that the GUI feels a bit sluggish when you drop (see last post) the clip with the mouse. I get a "sand clock" cursor exactly when I drop the clip. The duration from the "sand clock" seems to be more or less the same as the "clip view" is flickering / reloading.


Top
 Profile  
 
 Post subject: Re: "Clip View" is flickering in arrange view when moving a clip
PostPosted: Tue May 28, 2013 10:17 am 

Joined: Wed Jun 20, 2012 10:51 am
Posts: 515
Hi Mr. Ergonomics.

Reproduced, thanks for reporting.

Best,
Mads


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 

All times are UTC

 
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group