All times are UTC

 
 



Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 18 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: (53866345) L9.05 - CPU & audio buffer glitch on move note
PostPosted: Mon Jul 29, 2013 7:45 pm 

Joined: Fri Nov 30, 2007 1:44 am
Posts: 63
Location: San Francisco, CA
Thanks for your effort and follow through on this, Angstrom!

_________________
http://www.nonagon.net


Top
 Profile  
 
 Post subject: Re: (53866345) L9.05 - CPU & audio buffer glitch on move note
PostPosted: Wed Jul 31, 2013 1:19 pm 

Joined: Wed Jun 20, 2012 10:51 am
Posts: 515
Hi,

For MAC users that experience this:
- We have seen this issue reproduced with VST's, and exchanging the VST with the AU of same plugin will resolve the problem.
- We only see this with some and not all plugins.

If you experience this issue on a MAC, please confirm and reject the 2 statements above. And list plugin type and version number.

Best,
Mads


Top
 Profile  
 
 Post subject: Re: (53866345) L9.05 - CPU & audio buffer glitch on move note
PostPosted: Tue Sep 03, 2013 1:04 am 

Joined: Sat Jul 14, 2012 6:15 pm
Posts: 88
This issue affects me everyday. It's pretty obvious when editing notes.

_________________
I am Dr. M. Solo artist, member of 86BiTz, host of the Perfect Glitch Show, & the Live Jam Video Stream. Music on Soundcloud and BandCamp. Jam Archive on Patreon•••• I master audio & produce video of all of the above as Tremendm Labs on YouTube.


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 18 posts ]  Go to page Previous  1, 2

All times are UTC

 
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group