Push not recognized by Ableton

Come here to discuss Push with other users.
For tech support, please head to http://www.ableton.com/help
TwoChapels
Posts: 7
Joined: Sun Mar 31, 2013 7:26 pm

Push not recognized by Ableton

Post by TwoChapels » Sun Mar 31, 2013 7:31 pm

I sent a customer support message to Ableton, but seeing as they are probably closed at the moment thought I'd try here.

My new Push is not being recognized by Ableton. When I turn it on it just goes into this wait mode where all the buttons periodically change colors and the screen says Ableton Push = Create Beats b Play Melodies o Record Ideas -> Perform Live

Launching Ableton does nothing. Push never shows up as a control surface in preferences or anything.

I'm running on a Retina Macbook Pro and About this Mac -> Show More Info -> USB doesn't even show the device as connected.

I'm thinking my unit is defective, unless I'm missing something?

Thanks!

BobTheDog
Posts: 126
Joined: Tue Oct 25, 2005 12:04 pm

Re: Push not recognized by Ableton

Post by BobTheDog » Sun Mar 31, 2013 7:35 pm

Have you tried a different USB lead?

TwoChapels
Posts: 7
Joined: Sun Mar 31, 2013 7:26 pm

Re: Push not recognized by Ableton

Post by TwoChapels » Sun Mar 31, 2013 7:36 pm

Yep, tried 3 different USB leads/cables.

BobTheDog
Posts: 126
Joined: Tue Oct 25, 2005 12:04 pm

Re: Push not recognized by Ableton

Post by BobTheDog » Sun Mar 31, 2013 9:31 pm

TwoChapels wrote: When I turn it on it just goes into this wait mode where all the buttons periodically change colors and the screen says Ableton Push = Create Beats b Play Melodies o Record Ideas -> Perform
Does it carry on doing this forever or do all the lights go off after a while?

TwoChapels
Posts: 7
Joined: Sun Mar 31, 2013 7:26 pm

Re: Push not recognized by Ableton

Post by TwoChapels » Sun Mar 31, 2013 9:37 pm

Seems to carry on forever unless I hit some buttons. It will stop and the buttons will light up as I hit them. But then after about 30 seconds it resumes the light show.

BobTheDog
Posts: 126
Joined: Tue Oct 25, 2005 12:04 pm

Re: Push not recognized by Ableton

Post by BobTheDog » Sun Mar 31, 2013 9:59 pm

That's not normal I think.

The lightshow on mine stops after a few seconds and the pads go dark.

Running out of ideas here but have you tried it with the power supply connected?

TwoChapels
Posts: 7
Joined: Sun Mar 31, 2013 7:26 pm

Re: Push not recognized by Ableton

Post by TwoChapels » Sun Mar 31, 2013 10:13 pm

Thanks for the help. Actually it will on turn on with the power supply connected. It's not getting any power from USB alone.

BobTheDog
Posts: 126
Joined: Tue Oct 25, 2005 12:04 pm

Re: Push not recognized by Ableton

Post by BobTheDog » Sun Mar 31, 2013 10:55 pm

So it's working now?

djcyph
Posts: 130
Joined: Mon Sep 25, 2006 10:10 pm
Location: NJ USA!

Re: Push not recognized by Ableton

Post by djcyph » Mon Apr 01, 2013 1:50 am

what u are experiencing is "demo mode" which is normal when its powered and not interacting with live..

cant tell if u got it working yet either, this may be a stupid question but are you using live 9? push is only compatible with that...if u are saying u have it working with power adapter is still weird..it should work without adapter just leds not brighter

TwoChapels
Posts: 7
Joined: Sun Mar 31, 2013 7:26 pm

Re: Push not recognized by Ableton

Post by TwoChapels » Mon Apr 01, 2013 2:53 am

I am trying to use it with Live 9, but Live 9 is not recognizing it.

What I was trying to say is that Push will not power on at all unless the AC adaptor is connected. With the AC adaptor and the Push connected to my MacBook Pro via USB Live 9 will not recognize it and Push stays in Demo mode. With just USB it is not possible to power on the Push at all.

TwoChapels
Posts: 7
Joined: Sun Mar 31, 2013 7:26 pm

Re: Push not recognized by Ableton

Post by TwoChapels » Mon Apr 01, 2013 2:54 am

I'm pretty sure my Push is defective. It should at least power on with just USB, right?

hendrikstudio
Posts: 36
Joined: Thu Aug 04, 2011 10:42 pm

Re: Push not recognized by Ableton

Post by hendrikstudio » Mon Apr 01, 2013 4:13 am

jepp it should run by usb as well.. here it runs perfect with just usb

i use win 8 but it should be the same on a mac.

i think you should contact support by mail.

TwoChapels
Posts: 7
Joined: Sun Mar 31, 2013 7:26 pm

Re: Push not recognized by Ableton

Post by TwoChapels » Mon Apr 01, 2013 5:43 am

Thanks for the help. Yeah, I contacted them by email, but got the automatic response that because of the high interest in Push it may take a few days to get back to me. Kind of annoying to preorder a Push to then basically end up with a brick.

badeshi
Posts: 31
Joined: Sat Dec 11, 2010 11:02 am

Re: Push not recognized by Ableton

Post by badeshi » Tue Apr 09, 2013 5:44 pm

Did you resolve this?

Salij
Posts: 1
Joined: Thu Jan 02, 2014 3:17 am

Re: Push not recognized by Ableton

Post by Salij » Thu Jan 02, 2014 3:18 am

hi. I am currently having the same problem.

I open Ableton Live 9 with the Push plugged in but the Push only displays:
"Ableton Push
Please start Live to play..."

It is quite frustrating,
please help.

Post Reply