User colors on your Push!!!

Come here to discuss Push with other users.
For tech support, please head to http://www.ableton.com/help
Post Reply
WISH1
Posts: 46
Joined: Thu May 28, 2009 1:02 am
Location: CALIFORNIA
Contact:

Re: User colors on your Push!!!

Post by WISH1 » Thu Jul 25, 2013 9:29 pm

ableton 9.0.5

deva
Posts: 1685
Joined: Fri Jun 02, 2006 4:32 pm

Re: User colors on your Push!!!

Post by deva » Fri Jul 26, 2013 1:27 am

Did you copy paste the whole file correctly? nothing added nothing missing?

Did you remove the SkinDefault.pyc file when you added the SkinDefault.py?

Tarekith
Posts: 17279
Joined: Fri Jan 07, 2005 11:46 pm
Location: Ableton Forum Administrator
Contact:

Re: User colors on your Push!!!

Post by Tarekith » Fri Jul 26, 2013 1:41 am

That Seapunk version looks beautiful.

WISH1
Posts: 46
Joined: Thu May 28, 2009 1:02 am
Location: CALIFORNIA
Contact:

Re: User colors on your Push!!!

Post by WISH1 » Fri Jul 26, 2013 1:47 am

Just tried again, made sure I copied every line, and tried 2 times, once with deleting the old SkinDefault.pyc and the second time leaving it there. Same results. The push ends up frozen and the bottom four rows are lit up all weird, but very dim.

It worked before with the previous versions, but can't get it to work anymore. maybe you can upload your SkinDefault.pyc file for us non tech savvy?

triant
Posts: 74
Joined: Wed Sep 09, 2009 6:05 pm

Re: User colors on your Push!!!

Post by triant » Fri Jul 26, 2013 2:39 pm

mono808 wrote:Hey triant, i must say your seapunk color scheme really looks dope!!! Any Chance you could share the pyhton file for it?

Greetz,

mono808
>> BY POPULAR REQUEST <<

drez
Posts: 497
Joined: Tue Oct 28, 2003 10:23 pm
Location: Dallas, TX

Re: User colors on your Push!!!

Post by drez » Fri Jul 26, 2013 3:51 pm

triant wrote:
mono808 wrote:Hey triant, i must say your seapunk color scheme really looks dope!!! Any Chance you could share the pyhton file for it?

Greetz,

mono808
>> BY POPULAR REQUEST <<

Hey WISH1, why don't you try this exact file and see if it works for you?
http://www.twitter.com/dreznicek
http://www.soundcloud.com/dreznicek
MacBook Pro Retina Laptop, 2.7Ghz i7, 16Gig RAM, 500G SSD, Live 9, Push, Novation SL25 Mk2, iPad (TouchOSC, Lemur, Touch-Able), Reason

WISH1
Posts: 46
Joined: Thu May 28, 2009 1:02 am
Location: CALIFORNIA
Contact:

Re: User colors on your Push!!!

Post by WISH1 » Fri Jul 26, 2013 6:25 pm

I must say the support the Ableton community has is incredible. Although I have had no luck gettting the .py file to work, (also trying the new link >>by popular request<<) I am a patient person and is very impressed with all the help I've received. anyway, just wanted to high five all the folks helping out. you are appreciated! Can't wait to get these colors working on the push!

Peace & Fresh Beats

deva
Posts: 1685
Joined: Fri Jun 02, 2006 4:32 pm

Re: User colors on your Push!!!

Post by deva » Fri Jul 26, 2013 10:07 pm

WISH1 wrote:I must say the support the Ableton community has is incredible. Although I have had no luck gettting the .py file to work, (also trying the new link >>by popular request<<) I am a patient person and is very impressed with all the help I've received. anyway, just wanted to high five all the folks helping out. you are appreciated! Can't wait to get these colors working on the push!

Peace & Fresh Beats

You should do a fresh install of 9.0.5... then try the "by popular request" file...

triant
Posts: 74
Joined: Wed Sep 09, 2009 6:05 pm

Re: User colors on your Push!!!

Post by triant » Fri Jul 26, 2013 10:45 pm

deva wrote:
WISH1 wrote:I must say the support the Ableton community has is incredible. Although I have had no luck gettting the .py file to work, (also trying the new link >>by popular request<<) I am a patient person and is very impressed with all the help I've received. anyway, just wanted to high five all the folks helping out. you are appreciated! Can't wait to get these colors working on the push!

Peace & Fresh Beats

You should do a fresh install of 9.0.5... then try the "by popular request" file...

actually we've been PMing and he seems to have tried that with no better results. can anyone else out there confirm whether my skin works for you?

deva
Posts: 1685
Joined: Fri Jun 02, 2006 4:32 pm

Re: User colors on your Push!!!

Post by deva » Fri Jul 26, 2013 11:29 pm

triant wrote:
deva wrote:
WISH1 wrote:I must say the support the Ableton community has is incredible. Although I have had no luck gettting the .py file to work, (also trying the new link >>by popular request<<) I am a patient person and is very impressed with all the help I've received. anyway, just wanted to high five all the folks helping out. you are appreciated! Can't wait to get these colors working on the push!

Peace & Fresh Beats

You should do a fresh install of 9.0.5... then try the "by popular request" file...

actually we've been PMing and he seems to have tried that with no better results. can anyone else out there confirm whether my skin works for you?
I have downloaded, but not tried... in the middle of something and don't want a possible mess

However, he tried with the other one above and it did not work for him either and that is the one I am using...

fishmonkey
Posts: 4078
Joined: Wed Oct 24, 2007 4:50 am

Re: User colors on your Push!!!

Post by fishmonkey » Sat Jul 27, 2013 1:43 am

triant wrote:
deva wrote:
WISH1 wrote:I must say the support the Ableton community has is incredible. Although I have had no luck gettting the .py file to work, (also trying the new link >>by popular request<<) I am a patient person and is very impressed with all the help I've received. anyway, just wanted to high five all the folks helping out. you are appreciated! Can't wait to get these colors working on the push!

Peace & Fresh Beats

You should do a fresh install of 9.0.5... then try the "by popular request" file...

actually we've been PMing and he seems to have tried that with no better results. can anyone else out there confirm whether my skin works for you?
works fine here...

DRTYWRKS
Posts: 14
Joined: Fri Dec 09, 2011 10:09 pm

Re: User colors on your Push!!!

Post by DRTYWRKS » Sun Jul 28, 2013 3:12 pm

I can't seem to get the file to work either. I placed it in the correct directory and then restarted live without success. My push just remains on the screen "Please start live to play..."
Last edited by DRTYWRKS on Sun Jul 28, 2013 3:43 pm, edited 1 time in total.

triant
Posts: 74
Joined: Wed Sep 09, 2009 6:05 pm

Re: User colors on your Push!!!

Post by triant » Sun Jul 28, 2013 3:13 pm

DRTYWRKS wrote:I can't seem to get the file to worth either. I placed it in the correct directory and then restarted live without success. My push just remains on the screen "Please start live to play..."
can you confirm you're running 9.0.5?

DRTYWRKS
Posts: 14
Joined: Fri Dec 09, 2011 10:09 pm

Re: User colors on your Push!!!

Post by DRTYWRKS » Sun Jul 28, 2013 3:44 pm

I am I checked my 'About Live' It says 9.0.5.

thekillingtree
Posts: 81
Joined: Wed Apr 11, 2007 1:04 am
Location: nyc.

Re: User colors on your Push!!!

Post by thekillingtree » Sun Jul 28, 2013 3:58 pm

DRTYWRKS wrote:I can't seem to get the file to work either. I placed it in the correct directory and then restarted live without success. My push just remains on the screen "Please start live to play..."
same here.

this is a fresh 9.05 install, btw.

Post Reply