Push Broken wont turn on! SOLVED

Come here to discuss Push with other users.
For tech support, please head to http://www.ableton.com/help
TYLRbass
Posts: 277
Joined: Tue Aug 30, 2011 8:51 pm

Re: Push Broken wont turn on! SOLVED

Post by TYLRbass » Fri Sep 19, 2014 11:33 pm

Just shipped mine back yesterday, double boxed that bish.. I hope it comes back soon, I guess I shouldn't say months but after the way Guitar Center handled my APC40 repair I don't have much faith in speedy servicing.. I'll keep my fingers crossed, almost hoping they won't be able to repair and just send me a new one :mrgreen:
Image

tedlogan
Posts: 1343
Joined: Thu Dec 20, 2012 7:23 pm
Location: Leamington Spa, UK
Contact:

Re: Push Broken wont turn on! SOLVED

Post by tedlogan » Sat Sep 20, 2014 5:54 pm

Good speed and god luck. If I had to go without Push for a few days or so, I'd be quite unhappy.

TYLRbass
Posts: 277
Joined: Tue Aug 30, 2011 8:51 pm

Re: Push Broken wont turn on! SOLVED

Post by TYLRbass » Wed Sep 24, 2014 6:32 pm

Tarekith wrote:I recently had to send mine back for a warranty issue too, and Ableton were super quick with the return of the new one. I don't think you'll be without it for months :)
What was the problem if you don't mind me asking? From what I gather your studio is super neat and you keep your gear really nice so it almost makes me feel better about my situation that you had issues as well.. lol sorry
Image

donneb
Posts: 2
Joined: Tue Dec 03, 2013 10:59 pm

Re: Push Broken wont turn on! SOLVED

Post by donneb » Fri Feb 13, 2015 7:41 pm

recently I pressed dump and my push dont work no more. is out and will not turn on.
can you give me explaining how you managed to make it back on

RabidC
Posts: 42
Joined: Wed Aug 26, 2009 9:25 pm

Re: Push Broken wont turn on! SOLVED

Post by RabidC » Thu Jul 16, 2015 8:09 pm

TYLR, was this resolved for you? im having the same issue, but mine happened after trying out a new powered hub. i cant imagine that would ruin the usb port on the push, but that's what it's looking like for me. did it cost anything to fix? did they tell you what the problem was, specifically (your fault, wear and tear, etc)?
the American customer service crew said they couldn't do anything, and that I'd have to wait to hear from Berlin... :roll: I've contacted Berlin for 2 separate, unrelated issues and never heard back from them, so I'm not holding my breath.
I dont understand why they wouldn't have a factory reset button, or manual firmware update options available. I'm kinda savvy with this stuff. I've tried all the trouble shooting i can think of with no relief, but i can't help but feel like one of those two things would resolve this.

Tarekith
Posts: 17333
Joined: Fri Jan 07, 2005 11:46 pm
Location: Ableton Forum Administrator
Contact:

Re: Push Broken wont turn on! SOLVED

Post by Tarekith » Thu Jul 16, 2015 8:19 pm

TYLRbass wrote:
Tarekith wrote:I recently had to send mine back for a warranty issue too, and Ableton were super quick with the return of the new one. I don't think you'll be without it for months :)
What was the problem if you don't mind me asking? From what I gather your studio is super neat and you keep your gear really nice so it almost makes me feel better about my situation that you had issues as well.. lol sorry
Sorry, just saw this now. Mine had the rainbow Push syndrome, the LEDs were wildly uncalibrated. My second one was fine though.

peteone43
Posts: 1
Joined: Tue Aug 25, 2015 8:50 pm

Re: Push Broken wont turn on! SOLVED

Post by peteone43 » Tue Aug 25, 2015 8:55 pm

TYLRbass wrote:So I didn't MIDI dump to my Push, but it did stop working at a point.

With just the power supply plugged in it will go into 'Vegas mode' and if I hold Play and power it on it will boot into 'Demo mode', with the USB cable plugged in and holding Shift while powering on it will boot into the 'FAILSAFE FIRMWARE UPDATER' but my computer still doesn't recognize it and Live will not take over and update firmware like it is supposed to.

I've re-installed Live, tried other USB cables, other USB ports, 3 other computers, with and without the power supply and all of the different boot modes. They say it's the USB port and I guess I will have to send it in, not looking forward to being without my main studio piece for probably months

Same thing is happening with mine, had a power surge and now its "bricked?" I guess need to call ableton again as the troubleshooting didn't fix the problem. How long did it take to get it back?

Post Reply