Push 2 crashes Live 9.5 EVERY TIME!

Come here to discuss Push with other users.
For tech support, please head to http://www.ableton.com/help
zsklar
Posts: 33
Joined: Sat Jul 23, 2005 9:32 pm

Push 2 crashes Live 9.5 EVERY TIME!

Post by zsklar » Sat Nov 07, 2015 8:16 am

I know Ableton wants us to contact them for all tech support, well I did, and was on the phone with Berlin for over 2 hours and they still can't figure out the issue. So, I thought I would take a shot at the user base that might have experienced this in the past.

Here's the deal. I've pretty much tried EVERY fix there is. I've uninstalled Live 9.5 and reinstalled. I've uninstalled the drivers for Push 2 and reinstalled. I've cleaned all versions of Live from my registry. I've unplugged all of my other controllers from the USB hubs. I've tried different combinations of turning on Push 2 while Live open and left Push 2 on while opening Live.

CRASH CRASH CRASH.

My PC is Windows 7 Pro. I have Komplete Kontrol S49, Maschine Studio and Access Virus hooked up to the other USB ports on the PC.

I get the Ableton Push logo on the screen, but never lights up because Live always hangs and crashes.

I'm totally lost! I have used Live since the beginning. I have used over 10 controllers with Live in the past with NO ISSUES. I have Push 1 and it still works fine. Even in 9.5.

My Push 2 works fine with my Macbook Pro, but I am using my Windows 7 Pro PC in the studio at the moment.

I believe it's a driver issue or something interfering with the Windows driver. All I know is my Live 9.5 hates my Push 2 and has no interest in playing with it.

Can any of you experts out there be so kind to offer some advice other than reinstalling Windows. If it comes to that, I'm returning this and sticking with Push 1. I'd rather not do that, but I'm at my wits end!

Thanks in advance!

Zach

Infinitarchitect
Posts: 2
Joined: Sat Nov 07, 2015 1:45 pm

Re: Push 2 crashes Live 9.5 EVERY TIME!

Post by Infinitarchitect » Sat Nov 07, 2015 2:24 pm

Use the program Who Crashed to see if it will detect what driver is causing the issue http://www.resplendence.com/whocrashed
If Ableton is able to capture the log file from the crash send that to Ableton and see what they come up with
Try uninstalling Ableton 9.5 using Revouninstaller advanced clean up mode

You may want to try and update your operating system via windows update and see if that helps
You may also want to review your windows event logs (system and application) and see if you find any clues there

A lot of times people load up all sorts of stuff on their audio computer, it may be time to reformat and just load your music software on it to ensure no compatibility issues
Push 2 is very solid for me I'm not having any crashes but sorry to hear your having trouble.

Harmonic Progression
Posts: 84
Joined: Sun Jun 15, 2014 1:06 am

Re: Push 2 crashes Live 9.5 EVERY TIME!

Post by Harmonic Progression » Sat Nov 07, 2015 6:37 pm

I see you are still running Windows 7. Have you kept up with updates?

If it's not current, that would probably do it.
Desktop: Intel i7 hex-core, 64 GB ram, several SSDs, Focusrite Liquid 56, UAD-2.
Laptop: Alienware Area 51: Intel i9, 32 GB RAM, several more SSDs, UAD Apollo Twin.
Software: Win 10, Cubase, Live+Push2, Maschine, and more.

zsklar
Posts: 33
Joined: Sat Jul 23, 2005 9:32 pm

Re: Push 2 crashes Live 9.5 EVERY TIME!

Post by zsklar » Sun Nov 08, 2015 6:11 am

Thank you both for your responses.

Believe it or not, neither of your helpful posts fixed the issue. I just don't get it. Every other controller works perfectly with my system (Push 1, Komplete Kontrol S49, Maschine Studio, Launchpad Pro, and my Virus Ti.

I've run out of options. I think I just have to return the Push 2 back to the store. I'm wondering if it could be the hardware. It works fine when I start it up with my Macbook Pro, so I doubt that is the issue. I may just swap it out and check it just for piece of mind.

In all of my years of making electronic music with so many components in my studio, I've NEVER been stumped. This is a first for me. I've spent a WEEK now trying endlessly to get this to work with my PC. I feel so defeated!

If anyone can offer up another suggestion or two, please feel free. If I can't figure this out by Monday, it's going back, which pretty much sucks for me as I was waiting for this upgraded Push!

cskracer
Posts: 89
Joined: Thu Jun 25, 2015 7:53 am
Location: Perth, Australia

Re: Push 2 crashes Live 9.5 EVERY TIME!

Post by cskracer » Sun Nov 08, 2015 2:37 pm

I found 9.5 a bit troublesome with my Push 1 (realise it's Push 2 but you never know) after I updated the other night. Kept crashing no matter what order I tried starting things up.

The thing that fixed it was re-installing my sound card drivers. No idea why.

I'm using a Focusrite 2i4. I'm on Windows 10 though.

That's another thought. You could try upgrading to Windows 10. Is it free from 7? I was on 8, so I'm not sure.

Harmonic Progression
Posts: 84
Joined: Sun Jun 15, 2014 1:06 am

Re: Push 2 crashes Live 9.5 EVERY TIME!

Post by Harmonic Progression » Sun Nov 08, 2015 4:55 pm

Have you tried starting Live 9.5 with the Push 2 disconnected from the Windows PC? Will it stay up then?

I agree that there's some weird thing going on. So, I have to ask a dumb question. What is keeping you from upgrading to Windows 8.1 or 10?

For music, there's no reason to keep yourself in the past, and Windows 7 is definitely old fashioned now. This 2011 laptop I'm typing on came with Win 7 and over time I upgraded it successfully to 8, 8.1, and finally 10 (all pro). No problems with any of my software, plugins, or drivers, and indeed I've even seen some stupid stuff stop happening. Yes, I still use "Classic Shell" because my brain seems to need the Windows "Start Button/Start Menu". But it was a good progression.

Seems to me that you could be putting an old laptop ahead of a great composition, arranging, and recording tool which, at $800, is probably worth more than the laptop at today's prices.

If I were me (and I am), I would finish up the current project, back everything up, and upgrade the OS. I say this gently but firmly. Don't be stubborn. :) Windows 7 has seen its time and is ready to move to a retirement community, and if you are having trouble with it, then maybe that's a sign that you need to reassess your strategy.
Desktop: Intel i7 hex-core, 64 GB ram, several SSDs, Focusrite Liquid 56, UAD-2.
Laptop: Alienware Area 51: Intel i9, 32 GB RAM, several more SSDs, UAD Apollo Twin.
Software: Win 10, Cubase, Live+Push2, Maschine, and more.

Buleriachk
Posts: 1257
Joined: Sat Dec 21, 2002 3:52 am
Location: Santa Barbara, CA
Contact:

Re: Push 2 crashes Live 9.5 EVERY TIME!

Post by Buleriachk » Sun Nov 08, 2015 8:32 pm

In my experience (Win10 Pro x64).

Maschine and Komplete Kontrol vst's crash Live 9.5 with Push 2 turned on.

(Loading, exiting, etc.. In addition it may disable your audio device. It will keep displaying an error window after creating the crash log perennially; the only way to get rid of it is to delete you template file or load 9.5 directly from a set without the vst(s)..

Turn Push 2 off (or unplug it, and set the midi control preferences to "none") and your sets will probably load.

If Push 2 is turned on when there is a vst instance of Maschine or KK, Live 9.5 will crash.

The individual instruments (e.g. Masssive, Kontakt, Reaktor, etc.) are OK, as are the other vst's I've tried so far, but Maschine and KK VST's are broken with Push 2.

Also, Maschine and KK work fine stand-alone...

Push 1 worked fine....

I have submitted crash reports and files to both Ableton and Native Instruments, and I'm sure they're getting right on it...

(Ableton made Push 2, not Akai...:)

zsklar
Posts: 33
Joined: Sat Jul 23, 2005 9:32 pm

Re: Push 2 crashes Live 9.5 EVERY TIME!

Post by zsklar » Mon Nov 09, 2015 2:03 am

So I upgraded to Windows 10. Rebooted my computer. Everything looks like it transferred over just fine.

I opened Live 9.5 and then I turned on my Push 2.

What do you know....still doesn't work! Live says there was a problem and has to close. Same thing as was happening on Windows 7.

I really thought this would fix it. Now I'm even more confused!!!

HELP!!!

cskracer
Posts: 89
Joined: Thu Jun 25, 2015 7:53 am
Location: Perth, Australia

Re: Push 2 crashes Live 9.5 EVERY TIME!

Post by cskracer » Mon Nov 09, 2015 2:18 am

Did you re-install your sound card drivers?

If you did, is there another sound card you can try? Even a crappy one on the PC's motherboard just to try to isolate if it is your sound card causing the issue?

Buleriachk
Posts: 1257
Joined: Sat Dec 21, 2002 3:52 am
Location: Santa Barbara, CA
Contact:

Re: Push 2 crashes Live 9.5 EVERY TIME!

Post by Buleriachk » Mon Nov 09, 2015 3:24 am

cskracer wrote:Did you re-install your sound card drivers?

If you did, is there another sound card you can try? Even a crappy one on the PC's motherboard just to try to isolate if it is your sound card causing the issue?
It is not the sound card. It is the Maschine/KK vst's with Push 2.

lyovino
Posts: 509
Joined: Thu May 27, 2010 3:29 am

Re: Push 2 crashes Live 9.5 EVERY TIME!

Post by lyovino » Mon Nov 09, 2015 3:50 am

I had a similar incident and then decided to (from the Preferences window File Folder) clear my default set and just load the factory. No more crash.. Perhaps you have an undetected glitch with the default set you have loaded? I created a new default set and all was okay. (I too have Maschine Studio and KK s49)
iMac, Intel Core i7, 2.8 GHz, 16GB
Yosemite, Live 9.xx Suite (64- bit)
Push, Apogee Ensemble

Buleriachk
Posts: 1257
Joined: Sat Dec 21, 2002 3:52 am
Location: Santa Barbara, CA
Contact:

Re: Push 2 crashes Live 9.5 EVERY TIME!

Post by Buleriachk » Mon Nov 09, 2015 3:57 am

lyovino wrote:I had a similar incident and then decided to (from the Preferences window File Folder) clear my default set and just load the factory. No more crash.. Perhaps you have an undetected glitch with the default set you have loaded? I created a new default set and all was okay. (I too have Maschine Studio and KK s49)

It runs fine as long as you don't have Maschine or KK VST loaded...
(I did the whole blank default set thing to isolate the problem)..

win10, x64

[art]
Posts: 359
Joined: Mon Sep 04, 2006 3:29 am
Contact:

Re: Push 2 crashes Live 9.5 EVERY TIME!

Post by [art] » Mon Nov 09, 2015 4:12 am

I was getting crashes due to a Renoise demo software I had installed. I deleted it, and Live crashed no more.

Often this type of thing is related to plugins.

lyovino
Posts: 509
Joined: Thu May 27, 2010 3:29 am

Re: Push 2 crashes Live 9.5 EVERY TIME!

Post by lyovino » Mon Nov 09, 2015 4:13 am

Great!
iMac, Intel Core i7, 2.8 GHz, 16GB
Yosemite, Live 9.xx Suite (64- bit)
Push, Apogee Ensemble

zsklar
Posts: 33
Joined: Sat Jul 23, 2005 9:32 pm

Re: Push 2 crashes Live 9.5 EVERY TIME!

Post by zsklar » Mon Nov 09, 2015 4:30 am

Guys,

I have cleared my Default in preferences and I have taken both Maschine Studio and KK out of my plug ins and re-scanned.

Neither of those worked. As soon as I turn on Push 2 Ableton 9.5 crashes. Even if I have Push 2 on before I start Live. Crash, Crash, Crash!

I don't even get close to Live staying on. This is nuts

Post Reply