Push 2 crashes Live 9.5 EVERY TIME!

Come here to discuss Push with other users.
For tech support, please head to http://www.ableton.com/help
lyovino
Posts: 509
Joined: Thu May 27, 2010 3:29 am

Re: Push 2 crashes Live 9.5 EVERY TIME!

Post by lyovino » Mon Nov 09, 2015 4:34 am

Try a different USB cable?
iMac, Intel Core i7, 2.8 GHz, 16GB
Yosemite, Live 9.xx Suite (64- bit)
Push, Apogee Ensemble

zsklar
Posts: 33
Joined: Sat Jul 23, 2005 9:32 pm

Re: Push 2 crashes Live 9.5 EVERY TIME!

Post by zsklar » Mon Nov 09, 2015 4:36 am

I just tried to take ALL of my plugins out of Live thinking maybe something was conflicting and Push 2 crashed yet again, so we can rule that out as well.

[art]
Posts: 360
Joined: Mon Sep 04, 2006 3:29 am
Contact:

Re: Push 2 crashes Live 9.5 EVERY TIME!

Post by [art] » Mon Nov 09, 2015 4:38 am

Got a friend with a Windows machine you can install Ableton on?

If it works there then you know your Windows machine is the problem.

lyovino
Posts: 509
Joined: Thu May 27, 2010 3:29 am

Re: Push 2 crashes Live 9.5 EVERY TIME!

Post by lyovino » Mon Nov 09, 2015 4:46 am

I hate to say it but maybe you should exchange your Push 2 for another unit. Very possible it is defective. It doesn't sound to me that it's your system.. jmo
iMac, Intel Core i7, 2.8 GHz, 16GB
Yosemite, Live 9.xx Suite (64- bit)
Push, Apogee Ensemble

H20nly
Posts: 15838
Joined: Sat Oct 27, 2007 9:15 pm
Location: The Wild West

Re: Push 2 crashes Live 9.5 EVERY TIME!

Post by H20nly » Mon Nov 09, 2015 5:28 am

zsklar wrote:So I upgraded to Windows 10. Rebooted my computer. Everything looks like it transferred over just fine.

I opened Live 9.5 and then I turned on my Push 2.

What do you know....still doesn't work! Live says there was a problem and has to close. Same thing as was happening on Windows 7.

I really thought this would fix it. Now I'm even more confused!!!

HELP!!!
do you happen to have compatibility mode on for Live?

right click on the Live executable (shortcut). go to Properties and check the Compatibility tab. i'm wondering if you don't have it set to XP (which isn't supported any longer).

Buleriachk
Posts: 1257
Joined: Sat Dec 21, 2002 3:52 am
Location: Santa Barbara, CA
Contact:

Re: Push 2 crashes Live 9.5 EVERY TIME!

Post by Buleriachk » Mon Nov 09, 2015 5:42 am

Did you try deleting your default template file?
Username/AppDate/Roaming/Ableton/Live 9.5/Preferences/Template.als
Then try rebooting and restarting Live

zsklar
Posts: 33
Joined: Sat Jul 23, 2005 9:32 pm

Re: Push 2 crashes Live 9.5 EVERY TIME!

Post by zsklar » Mon Nov 09, 2015 6:16 am

It was in compatibility mode for windows 7. I took it off and it still crashes.

I don't have a template file in my 9.5 presences folder.

I'm thinking at this point its my hardware. It has to be. Even though it works fine on my macbook pro, there is some conflict my windows computer. I'm going to hook it up to another PC tomorrow to see if it is indeed the hardware.

I'm so done trying to figure this out!

Buleriachk
Posts: 1257
Joined: Sat Dec 21, 2002 3:52 am
Location: Santa Barbara, CA
Contact:

Re: Push 2 crashes Live 9.5 EVERY TIME!

Post by Buleriachk » Mon Nov 09, 2015 3:31 pm

On my system, it looks like the new beta Live 9.5.1b1 has fixed the Maschine/KK vst issue. It no longer crashes when saving/loading sets with those vst's.

Boy, that was fast!

[jur]
Site Admin
Posts: 1710
Joined: Mon Jun 01, 2015 3:04 pm
Location: Ableton

Re: Push 2 crashes Live 9.5 EVERY TIME!

Post by [jur] » Mon Nov 09, 2015 3:40 pm

Just a reminder :
Please report your issues to support@ableton.com
Try to explain clearly what the problem is, and detailing how to reproduce it if you've found a specific pattern.
If it's a crash make sure to attach the crash pack. If it's a bug, you can click Live's Help menu > Get support to generate a Status Report pack... attach it to your report.
It's the only way to get the issues analysed and fixed!


Thanks and sorry for the hassle
Julien
Ableton Forum Moderator

zsklar
Posts: 33
Joined: Sat Jul 23, 2005 9:32 pm

Re: Push 2 crashes Live 9.5 EVERY TIME!

Post by zsklar » Mon Nov 09, 2015 5:55 pm

Julien,

I have done all of that and you guys can't figure out the issue. There are some very savvy users on here who may have experienced the same issue and found a fix. This is my last resort before I return the Push 2. I don't know where else to turn at this point. I've spent a week trying to get the hardware to work with 9.5.

I see no harm in asking the user base for assistance. In fact, I think you should really consider opening up a tech support thread in this forum. I don't understand why you did away with it and discourage people from posting support issues.

- Zach

[jur]
Site Admin
Posts: 1710
Joined: Mon Jun 01, 2015 3:04 pm
Location: Ableton

Re: Push 2 crashes Live 9.5 EVERY TIME!

Post by [jur] » Mon Nov 09, 2015 6:16 pm

Hi Zach,

Of course it is perfectly fine to ask here on the forum, no problem man.
The developer and support team don't necessarily have time to check every posts on the forum, so it was just a reminder that if you want them to study your issue the best way is to directly contact them through the support@ableton.com.
We are just 2 moderators here and we can't manage to forward every issues to the support team. We could, but I don't think we're ready to work that much! :lol:

cheers,
Julien
Ableton Forum Moderator

Buleriachk
Posts: 1257
Joined: Sat Dec 21, 2002 3:52 am
Location: Santa Barbara, CA
Contact:

Re: Push 2 crashes Live 9.5 EVERY TIME!

Post by Buleriachk » Tue Nov 10, 2015 5:35 pm

My serious crash problem was fixed with the new beta (Live 9.5.1b1). Worth a try...

zsklar
Posts: 33
Joined: Sat Jul 23, 2005 9:32 pm

Re: Push 2 crashes Live 9.5 EVERY TIME!

Post by zsklar » Tue Nov 10, 2015 7:25 pm

I tried the beta and still no go. I'm swapping out this Push 2 for another one tomorrow to see if it could be a hardware issue.

Will report back.

Biodiode
Posts: 3
Joined: Mon May 24, 2010 6:50 pm

Re: Push 2 crashes Live 9.5 EVERY TIME!

Post by Biodiode » Tue Nov 10, 2015 7:46 pm

Got the same issues here, going to try it on another PC, but not holding out much hope.

**edit**
Well just tried it on another machine and it works fine so must be something on this one that is causing the conflict.

Buleriachk
Posts: 1257
Joined: Sat Dec 21, 2002 3:52 am
Location: Santa Barbara, CA
Contact:

Re: Push 2 crashes Live 9.5 EVERY TIME!

Post by Buleriachk » Tue Nov 10, 2015 8:14 pm

zsklar wrote:It was in compatibility mode for windows 7. I took it off and it still crashes.

I don't have a default template file in my 9.5 presences folder.

I'm thinking at this point its my hardware. It has to be. Even though it works fine on my macbook pro, there is some conflict my windows computer. I'm going to hook it up to another PC tomorrow to see if it is indeed the hardware.

I'm so done trying to figure this out!
If you don't have a template file, with Push 2 off Live will create a very basic 4 track one (if it gets that far).

C:\Users\[username]\AppData\Roaming\Ableton\Live 9.5

Try deleting both your preference folder and your template (.als) file, disconnect Push 2 and reboot.

Live will boot to that template file. Then shut down, reload Live without connecting Push.
If it loads, exit Live and turn on the Push. Start Live again, and if it has that Windows error, and then (after reboot) creates a bug report file and then crashes when it tries to load the template default again, you have the same problem I did (fixed in the Live beta).

Post Reply