Stupid issue with clip recording settings

Come here to discuss Push with other users.
For tech support, please head to http://www.ableton.com/help
Post Reply
bengtfalke
Posts: 52
Joined: Tue Aug 30, 2011 5:10 pm

Stupid issue with clip recording settings

Post by bengtfalke » Tue Feb 06, 2018 3:20 pm

I have a very annoying and I assume simple problem... and I hope somebody will take the time to guide me... Thank you in advance!
I use Push 2 and Live 10 beta (but this problem also exists with version 9). When ever I select a track in the session view the record button on that track i pink, not red.
If the current clip is empty it always starts recording even if I just want to listen to some clips and I end up with a lot of empty clips that I have to remove manually.
How can I turn this off?

miyaru
Posts: 690
Joined: Tue Jan 10, 2017 12:08 pm
Location: The Netherlands

Re: Stupid issue with clip recording settings

Post by miyaru » Tue Feb 06, 2018 3:32 pm

Press record and the button under the clipname.....Turns of arming.
Greetings from Miyaru.

Prodaw i7-7700, 16Gb Ram, Focusrite Saffire Pro40, Live Suit 10, Push2, Presonus Eris E8, Lexicon MPX1,
Korg N1, Korg R3, NI Massive, Air Hybrid 3, Rob Papen's Predator 2, Sonarworks Reference 4 and Scaler.

bengtfalke
Posts: 52
Joined: Tue Aug 30, 2011 5:10 pm

Re: Stupid issue with clip recording settings

Post by bengtfalke » Tue Feb 06, 2018 4:09 pm

Thank you for your quick reply!
However I do not understand... do you mean the main record button on top of Live. What is the button under the clip name... I can't see any button under the clip name, just the arrow button to the left of the clip name.
Does this turn this of for the whole session or do I have to repeat this procedure over and over when I select a new track?

miyaru
Posts: 690
Joined: Tue Jan 10, 2017 12:08 pm
Location: The Netherlands

Re: Stupid issue with clip recording settings

Post by miyaru » Tue Feb 06, 2018 4:41 pm

Sorry, I asumed you had Push2...... Deselect the arm button in the selected track.
Greetings from Miyaru.

Prodaw i7-7700, 16Gb Ram, Focusrite Saffire Pro40, Live Suit 10, Push2, Presonus Eris E8, Lexicon MPX1,
Korg N1, Korg R3, NI Massive, Air Hybrid 3, Rob Papen's Predator 2, Sonarworks Reference 4 and Scaler.

miyaru
Posts: 690
Joined: Tue Jan 10, 2017 12:08 pm
Location: The Netherlands

Re: Stupid issue with clip recording settings

Post by miyaru » Tue Feb 06, 2018 4:42 pm

Am I stupid or what - you have Push2. Push the record button at the same time as the track select button under the display of Push2.....
Greetings from Miyaru.

Prodaw i7-7700, 16Gb Ram, Focusrite Saffire Pro40, Live Suit 10, Push2, Presonus Eris E8, Lexicon MPX1,
Korg N1, Korg R3, NI Massive, Air Hybrid 3, Rob Papen's Predator 2, Sonarworks Reference 4 and Scaler.

bengtfalke
Posts: 52
Joined: Tue Aug 30, 2011 5:10 pm

Re: Stupid issue with clip recording settings

Post by bengtfalke » Fri Feb 09, 2018 3:37 pm

No sorry... that didnt do the trick... it just toggles between full red and pink on the actual track record indicator.
Any clues?

jestermgee
Posts: 3267
Joined: Mon Apr 26, 2010 6:38 am
Contact:

Re: Stupid issue with clip recording settings

Post by jestermgee » Fri Feb 09, 2018 9:59 pm

Just switch Push into Session mode when you do not want anything to be overdubbed/recorded.

When in note mode Push will Pseudo arm the track and will record when you don't want to. Switch to Session mode and it disabled the recording of clips.

bengtfalke
Posts: 52
Joined: Tue Aug 30, 2011 5:10 pm

Re: Stupid issue with clip recording settings

Post by bengtfalke » Sat Feb 10, 2018 2:07 pm

Thank you Jestermgee for explaining this "feature" of Push.... ;o(
The natural question is then... Is there a way to disable this behaviour?

jestermgee
Posts: 3267
Joined: Mon Apr 26, 2010 6:38 am
Contact:

Re: Stupid issue with clip recording settings

Post by jestermgee » Sun Feb 11, 2018 1:19 am

bengtfalke wrote:Thank you Jestermgee for explaining this "feature" of Push.... ;o(
The natural question is then... Is there a way to disable this behaviour?
Unplug push

Stromkraft
Posts: 7033
Joined: Wed Jun 25, 2014 11:34 am

Re: Stupid issue with clip recording settings

Post by Stromkraft » Sun Feb 11, 2018 1:36 am

bengtfalke wrote: How can I turn this off?
That's not what you really want, is it? What you want is to avoid the recording, right? The arming of the track on focus isn't the end all of your issue.
bengtfalke wrote: If the current clip is empty it always starts recording even if I just want to listen to some clips and I end up with a lot of empty clips that I have to remove manually.
Well, what's easy to understand is, that you want to be in note mode in a track and be able to "listen to some clips". You don't say how you trigger them, but if you're in note mode you're not triggering them with a pad, so I'm assuming you're triggering scenes, right?

If that's what you do, you need to go to Preferences > Record Warp Launch >
Launch > Start Recording on Scene Launch
and disable this.

Now triggering a scene won't record on armed tracks. It doesn't matter if you do this in the Live GUI or, in note mode, by holding down the Session button and selecting a scene and then let go.

likewise if you already have a clip in your armed track it will only play back. It will not be overdubbing.
Make some music!

bengtfalke
Posts: 52
Joined: Tue Aug 30, 2011 5:10 pm

Re: Stupid issue with clip recording settings

Post by bengtfalke » Sun Feb 11, 2018 12:50 pm

Thank you for your reply, Stromkraft! I think that was the answer I was looking for.

bobbyduracel
Posts: 35
Joined: Wed Mar 11, 2009 6:07 pm
Location: Durango, CO
Contact:

Re: Stupid issue with clip recording settings

Post by bobbyduracel » Sun Apr 14, 2019 3:40 pm

I think this OP is potentially experiencing the same "glitch" I am. I have the preference disable to "start recording on scene launch" and the rest of my preferences are correct. I can start a new project and experience the "proper" behavior in session view - when I select tracks with the lower row of buttons, they do not arm-record. They simply update the device on the screen for the respective track, and the empty clips in that track remain unlit. Tapping them while in session view simply stops playback of that track's clips. That's expected and that's what I desire.

Now for whatever reason, with the same setup in the same project, at a later point in the project, it will just behave in a way I do not want. Right now I can hold record and tap a track's button to arm it, and when reversing that process to un-arm it, the empty clips in that track go from pink back to unlit. Expected behavior.

okay, so right now the behavior changed and now un-arming a track for record has zero effect. The empty clips are now pink on my Push and ready to record. When I start jamming in session view, if I hit an empty clip in a midi track, it auto-arms and starts recording into that track.

Again, prefs are the exact same and my record button on push is still not lit red. I'm pretty frustrated, as I've changed no preferences at all. It seems like a bug.
#livefullycharged

Post Reply