All times are UTC

 
 



Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: push - graphic interface issue
PostPosted: Mon Dec 03, 2018 4:24 pm 

Joined: Sun Dec 02, 2018 1:42 pm
Posts: 1
Hi! I need help, technical support ableton do not reply to. The display does not show waveforms of samples, signal levels and notes in the clip mode. The remaining functions work fine. Reinstalling windows or drivers did not work. Very rare problem in my opinion because searches in the Internet did not bring any results or solutions.

My Hardware Configuration
Core i5 8600 cpu GTX 1070 gpu Z390 chipset motherboard Focusrite 2i2_g2 audio Push 2

https://www.youtube.com/watch?v=66wvhHcoDvc
This video shows the problem


Top
 Profile  
 
 Post subject: Re: push - graphic interface issue
PostPosted: Tue Dec 11, 2018 4:49 pm 

Joined: Thu Jul 02, 2009 11:54 pm
Posts: 676
Location: Phoenix, AZ
This seems like an issue with the Push 2 python scripts. Did you mess with the scripts at all? If not (or if you did) try to reinstall a fresh copy of Ableton Live and see if that helps. It’s possible that the scripts didn’t compile properly on the first opening of the program. If that doesn’t fix the issue then I’m not sure what else it could be.

_________________
http://www.soundcloud.com/airyck-sterrett
Ableton Live 10 Suite / Push 2 / Max 7 & 8 /
2016 Macbook Pro 15"
Too much hardware to list


Top
 Profile  
 
 Post subject: Re: push - graphic interface issue
PostPosted: Tue Dec 11, 2018 8:13 pm 

Joined: Mon Apr 26, 2010 6:38 am
Posts: 2968
Also in Help > About what is the exact Live version and is it up to date?

_________________
Freelance SoundLabs
Soundcloud


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC

 
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group