Page 1 of 1

push 2 scales bug (solved)

Posted: Thu Nov 14, 2019 10:42 pm
by KuzmaKuznetsov
Good day!

I have an interesting scales issue within big template. When I select scale on push 2 (for example C) it plays G.
Within the basic template, all works fine.

Could you advise please what could cause this issue,
and how to resolve it?

Thank's in advance
& have a nice flow!

Re: push 2 scales bug

Posted: Fri Nov 15, 2019 2:12 am
by ShelLuser
Apologies but that made no sense to me what so ever. What "big template" are you talking about here? This is most certainly not standard behavior.

(edit)

It sounds to me as if you changed stuff in Live (loaded in another MIDI remote script perhaps?) and are now blaming Push. Which would make this the completely wrong place to seek help.

Re: push 2 scales bug (solved)

Posted: Sat Nov 16, 2019 11:11 am
by KuzmaKuznetsov
Thank's for your answer! I have determined the reason) Hooray!

It is obvious, but I didn't guess immediately.
It was a midi pitch effect that I use on every track to transpose all performance on the fly.
I have mapped it by touch OSC & it is knobs was active by mistake.

Have a nice day!

Re: push 2 scales bug (solved)

Posted: Mon Nov 18, 2019 12:21 am
by OGBratha
Hello i have an issue with scale in my drum rack .It literly dont working